Announcement

Collapse
No announcement yet.

OWA doesn't provide the premium standard options

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA doesn't provide the premium standard options

    We are running, wk23, and exchange 2k3 with OWA using SSL.

    When my users log in the get the prompt for the certificate <yes><no>

    then get prompted for username, password and domain. Other OWA setups with the same config as us that i am contact with do have the standard premium options. I think it May have something to do with permission in IIS but i am not sure, anyone got any ideas?
    Benjapos

    MCP 70-270, 70-290, 70-291 ITIL Practitioner, Prince2 Practitioner - working on 70-284

  • #2
    Re: OWA doesn't provide the premium standard options

    Sorry, but this doesn't make much sense. Could you please repost your question and clarify what your problem is. Thanks.
    1 1 was a racehorse.
    2 2 was 1 2.
    1 1 1 1 race 1 day,
    2 2 1 1 2

    Comment


    • #3
      Re: OWA doesn't provide the premium standard options

      I want to configre my OWA to have the same options as others with OWA on w2k3. Namely to have the options premium/standard as well as the username password log in.

      When we log in we get prompted with security alert for which the options are

      <yes> <no> <view certificate> and then for username password and domain, in a dialogue box as per attached example 1

      we would like to be configured so we get promted for security alert as above BUT as attached example 2 with the premium and standard radio button options.

      I hope this is clearer, and that someone could assist
      Attached Files
      Benjapos

      MCP 70-270, 70-290, 70-291 ITIL Practitioner, Prince2 Practitioner - working on 70-284

      Comment


      • #4
        Re: OWA doesn't provide the premium standard options

        It sounds like you need to enable forms based authentication.

        ESM, Servers, <your server>, Protocols, HTTP. Right click on the default VS and choose Properties. Click on the second tab and enable the option.
        Close ESM and then drop in to a command prompt and enter

        iisreset

        The forms page will then appear.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: OWA doesn't provide the premium standard options

          simon,

          that was it, great thanks, what is the recomended compression ? none. low or high ?
          Benjapos

          MCP 70-270, 70-290, 70-291 ITIL Practitioner, Prince2 Practitioner - working on 70-284

          Comment


          • #6
            Re: OWA doesn't provide the premium standard options

            I usually leave it at none. Had some odd problems in the past with the compression options enabled.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment


            • #7
              Re: OWA doesn't provide the premium standard options

              This page about FBA might also be worth a look. It has and interesting link further down about how to Customise the logon page.
              1 1 was a racehorse.
              2 2 was 1 2.
              1 1 1 1 race 1 day,
              2 2 1 1 2

              Comment

              Working...
              X