Announcement

Collapse
No announcement yet.

OWA Reply with embedded pictures has strange effect

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA Reply with embedded pictures has strange effect

    Hi all. This is my first post here.

    I have done a lot of searching on this problem but cannot find a solution. So here goes:

    Take 2 email accounts on 2 different severs. Account A on a standard SMTP/POP3 email server and Account B on an Exchange 2003 SP2 Server.

    Account A sends and email to Account B. The email is in HTML format and has embedded pictures. (To simulate this in Outlook, in the body of the email click Insert, Picture, From File and insert a basic JPG).

    On Account B, I check email using OWA. The email arrives safely and the embedded picture shows perfectly in the body of the email. I click reply or forward, I add my text etc.. and click send.

    Now here's the problem...

    Account A receives the reply or the recipient of the forward receives the mail. In Outlook when the email is opened, an authentication dialogue box appears from the exchange server hosting Account B.

    The picture does not show in the body of the mail either. There is just a placeholder box.

    I assume that the authentication is appearing so that the picture can be downloaded?

    How do I fix this?

    Thanks in advance.

    Paul

  • #2
    Re: OWA Reply with embedded pictures has strange effect

    Is the ServerA support Rich Text? There lots of issues and you may need to contact the ServerA support staff (software vendor) in case disable using Rich Text on the Exchange side didnt helped....
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: OWA Reply with embedded pictures has strange effect

      This problem only started once a recent Exchange Security Update was applied about a month ago. Things worked perfectly before then.

      How do I disable Rich Text on exchange to try anyway?

      Thanks

      Comment


      • #4
        Re: OWA Reply with embedded pictures has strange effect

        Hi ,

        To disable Exchange Rich-Text format go to :

        Exchange System Manager - > Global Settings - Internet Message Format - I suppose you have the Default one - Right click on it and go to - Properties - Advanced tab - There is the option for disabling Rich-Text Format.

        Regards,
        Calin
        Regards,
        Calin Irimies

        Comment


        • #5
          Re: OWA Reply with embedded pictures has strange effect

          I've turned off the Rich text option, but the problem is still the same.

          Any more ideas? Thanks!

          Comment

          Working...
          X