Announcement

Collapse
No announcement yet.

outlook working, but OWA not working

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • outlook working, but OWA not working

    Hello


    here is the situation:

    on one of our branch sites, there is Exch2003 enterprise on w2k3 server, there is also isa 2004 server.
    I did the whole installation there before one year ago, and publish exchange on the isa server. test every thing from inside and out side, every thing was working fine ( outlook & owa ).

    now the guy who is working there call me and report that outlook working but owa is not working, even on the exchange server owa is not working when testing http://ServerName/exchange , the error said:

    Bad Gateway
    The client proxy could not connect to the server proxy.
    This could have the following reasons:

    The password is missing or wrong.
    There is a network problem.
    The configuration of the server proxy is wrong.
    The server proxy is down or unreachable.
    The server proxy requires authentication and authentication is not enabled.

    I need a help in basic troubleshooting steps for this issue, and from where to start.


    thanks in advance

    Regards

    andody

  • #2
    Re: outlook working, but OWA not working

    hi andody,

    the client proxy messesge states that when you try to access the exchange server internaly, you are unable to do so because you are trying to access an internal server from the internal network via proxy.

    because of that, we still do not know if the problem is with the ISA server or with the Exchange server.

    in order to isolate the probelm, go to the exchange server itself, verify that it has no proxy defindm and try surfing to http://localhost/exchange/

    if that is working, that means the problem is with your ISA, either your proxy settings or the OWA publishing settings. if that is still not working, that means your problem is on the Exchange side, and could be any number of things starting IIS problems, virtaul directory permissions, maybe even deleted web files... (happened to me once that one of my customers has deleted his entire OWA directory because he wanted to make room on the server for the Database file... )

    in either case, we need the error messege you get when you try to access internaly (if its not working on the exchagne server) or externaly (if you do manage to access it locally on the exchange server and you should test for outside access).

    please post your findings and will try to assisst you further....
    Yaniv Feldman
    Microsoft Security Regional Director
    Microsoft Management Expert
    MCSA, MCSE, MCT

    Comment


    • #3
      Re: outlook working, but OWA not working

      Hi

      I am getting access denied msg when browsing http://localhost/exchange after prompted many times for credential.

      I did all the steps in MS kb 327843
      http://support.microsoft.com/kb/327843/en-us , but still facing this problem


      Regards
      Last edited by andody; 10th April 2006, 09:30.

      Comment


      • #4
        Re: outlook working, but OWA not working

        first of all, i am still missing an error number (HTTP Error - is written on the bottom of the error page).

        second, now we know we're facing an Exchange Problem which helps narrow the solution down a bit.

        when you get the authentication box, in which format do you enter your username? did you try Domain\Username and [email protected] ?

        second of all, which checkboxes are marked under security for the exchange virtual directory ?
        Yaniv Feldman
        Microsoft Security Regional Director
        Microsoft Management Expert
        MCSA, MCSE, MCT

        Comment


        • #5
          Re: outlook working, but OWA not working

          the error that I am getting is :

          Error: Access is Denied (there is no number)

          I tried Domain\Username for the authentication box.

          for the last point, if you mean the authentication method for the exchange virtual directory property in IIS, the choosen options are :
          Integrated windows authentication, and
          basic authentication

          Comment


          • #6
            Re: outlook working, but OWA not working

            first, try [email protected].

            second, see if anything in there helps...

            http://support.microsoft.com/kb/293386/
            Yaniv Feldman
            Microsoft Security Regional Director
            Microsoft Management Expert
            MCSA, MCSE, MCT

            Comment


            • #7
              Re: outlook working, but OWA not working

              Hi

              new update!

              after installing the service packs of both windows and exchange, the owa now working fine locally, but not from out side.

              so now the problem is 100% with isa (isa 2000), I remove the publishing and add it again, but still getting new error:

              HTTP 500 Internal server error

              the page cannot be displayed


              any openion.

              Regards

              Comment


              • #8
                Re: outlook working, but OWA not working

                Please upgrade the ISA server to the latest hotfixes and review:

                http://www.isaserver.org/tutorials/P...SA_Server.html

                Regards,

                Yuval
                Best Regards,

                Yuval Sinay

                LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

                Comment


                • #9
                  Re: outlook working, but OWA not working

                  Many Thanks to Yuval

                  it was very helpful


                  Best Regards

                  Comment

                  Working...
                  X