Announcement

Collapse
No announcement yet.

PF replication problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PF replication problems

    Hi guys!

    I have a little replication problem. Installed a new e2003sp2 and want to move move my PF from my e2ksp3 to the new server. It says in sync on the e2k and local modified on my new e2003 server. If i create a PF on my new server it replicates to the old one. Checked some documents on ms that tells me to use adsiedit, done that and all seems fine.

    Anyone have any tips or ideas?

    Cheers

    Marty

  • #2
    Re: PF replication problems

    1. Please upgrade the Exchange server 2000 to SP3 and latest hotfixes (After backup)

    2. Review the help files on:

    http://www.microsoft.com/downloads/d...displaylang=en

    How to migrate/move from Exchange 2000 to Exchange 2003.

    http://www.petri.com/windows_2003_ad...ix_for_e2k.htm

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: PF replication problems

      Thx m8,

      question, can the mangled attr make the replication to fail? Because i everything else works. I can see the machines in esm.

      Cheers

      Marty

      Comment


      • #4
        Re: PF replication problems

        Hi again,

        things are making progress, the folders have syncronised but not the data in it. Do i need to do anything else or will the data syncronize but it takes time?

        Cheers

        Marty

        Comment

        Working...
        X