Announcement

Collapse
No announcement yet.

Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

    Dear All,

    I am in a serious dilema. I have recently installed Windows 2003 server and Exchange 2003 Server. In setup i have DC1 which is the main server with DNS and DHCP installed nad the FSMO roles. I also added another DC2 which is also another GC server.

    I then installed Exchange 2003 on a 2003 member server and set this as my backend server. I have also got a front -end server. All seems to be running well. However i have been getting errors from the backend exchange server stating that it can not see the domain controllers or that they are not responding. Exchange seem stall and clients stop responding. I have checked an article from Microsift about setting permissions on the security aduit of the Domain Contollers. I verifed this and all is well. I am also fully native 2003.
    There other issue is that there is also a delay in incoming emails.

    Could some please help me.

    Please see errors below
    MSExchangeDSAccess ID: 2102

    Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:
    DC1.cdcmz.org
    DC2.cdcmz.org

    MSExchangeDSAccess ID:2114

    Process INETINFO.EXE (PID=1736). Topology Discovery failed, error 0xffffffff

    MSExchangeDSAccess ID:9154

    DSACCESS returned an error '0x80004005' on DS notification. Microsoft Exchange System Attendant will re-set DS notification later
    Last edited by MVP wanna be; 1st March 2006, 10:40.
    Chan Weng Lou
    Mozambique

  • #2
    Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

    This might help

    http://search.support.microsoft.com/...=sup&x=18&y=17

    And this.

    http://www.experts-exchange.com/Netw..._21697045.html

    I'll keep looking though

    Comment


    • #3
      Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

      Try this also

      http://support.microsoft.com/default...b;en-us;272552

      Comment


      • #4
        Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

        I have run netdiag and the Exchange has passed all tests.
        I have verified what you sent and confirmed all seems okay.

        I'll keep digging.

        Thanks a lot

        Chan
        Chan Weng Lou
        Mozambique

        Comment


        • #5
          Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

          Don't know if this will help you.

          http://support.microsoft.com/default...b;en-us;327844

          or this

          http://www.experts-exchange.com/Netw..._21375137.html

          or this

          http://support.microsoft.com/default...;EN-US;q310896
          Last edited by wullieb1; 2nd March 2006, 09:56.

          Comment


          • #6
            Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

            Thank you, but i am still struggling with this issue.

            I have been to Expert Exchange but no love!

            I'll keep browsing
            Chan Weng Lou
            Mozambique

            Comment


            • #7
              Re: Process MAD.EXE (PID=620). All Domain Controller Servers in use are not responding:

              HI All,

              I'm having a same sort of strange issue , My exchange server not responding at night time. After 6.00PM it's
              not discover the DC or GC's??

              Systen event logs this Netlogon error and lots of Application errors after that.

              I can't ping any of my DC's but i can ping other PC's????

              errors:

              1.
              Event Type: Information
              Event Source: MSExchangeDSAccess
              Event Category: Topology
              Event ID: 2070
              Date: 22/03/2006
              Time: 6:32:28 AM
              User: N/A
              Computer: EXCH2003
              Description:
              Process EMSMTA.EXE (PID=2224). DSAccess lost contact with domain controller fs.domain.local. Error was 80040951 (). DSAccess will attempt to reconnect with this domain controller when it is reachable.
              For more information, click http://www.microsoft.com/contentredirect.asp.


              Event Type: Error
              Event Source: NETLOGON
              Event Category: None
              Event ID: 5719
              Date: 22/03/2006
              Time: 8:40:33 AM
              User: N/A
              Computer: EXCH2003
              Description:
              This computer was not able to set up a secure session with a domain controller in domain DOMAIN due to the following:
              The remote procedure call was cancelled.
              This may lead to authentication problems. Make sure that this computer is connected to the network. If the problem persists, please contact your domain administrator.
              AusNetIT Solutions

              Web Design | Web Hosting | SEO | IT Support

              Comment

              Working...
              X