Announcement

Collapse

Please Read: Significant Update Planned, Migrating Forum Software This Month

See more
See less

webmail works - outlook doesn't

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Meni
    started a topic webmail works - outlook doesn't

    webmail works - outlook doesn't

    Hello.

    I have an exchange 2003 server that handles several mail domains and is a domain controller for one domain.

    in the past few days mails that are sent within one of the mail domains handled by this server, by clients using outlook simply doesn't reach its destination. However, the same users can still send messages to other domains who are not handled by this server.

    The weird part is tha mail that is sent using the webmail interface works fine...

    I should point out that this started out of the blue, with no changes made to the server whatsoever but it didn't afect all users.
    yesterday we added a new mail domain and that's when things started to get worse - and now ALL users are affected.

    any ideas?

  • Meni
    replied
    Re: webmail works - outlook doesn't

    this server is the only server in the domain. it IS the GC as well...

    It is the DC for the master domain and has recipient policies for each other mail domain defined in it.

    Everything worked... and suddenly nothing does...

    Leave a comment:


  • guyt
    replied
    Re: webmail works - outlook doesn't

    Is this DC/Exchange also a GC ?
    When you added a new SMTP domain, have you created a recipient policy for new SMTP domain ?

    Leave a comment:

Working...
X