No announcement yet.

Deceased 1st Echange server Issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Deceased 1st Echange server Issue

    Hi All,
    I have a bit of a curly one (like you haven't heard THAT before!). I have a deceased Exchange server 2003 that is not only the first server in the organisation (2 sites/2 servers), but was also the first DC in the domain.
    There is not decent full backup of this server (I contract to them and they are slack!). What I do have is a full copy of the origional MDBDATA directory from the dead server.
    I have rebuilt a new server with a new name and IP Addres, DC Promo'd it (haveing seized the FSMO roled to another DC), and installed Exchange 2003 again.
    My problem is that I have about 20 mailboxes on the old server and I Cannot:
    A) Movethe mailboxes to the new server so have deleted them and re-created them on the new server.
    B) Cannot move the OAB and other roles from the first server as it is no longer online and is now orpahned.

    Any ideas?
    I have an old backup (about 2 weeks) of the old serer which I presume (the mother of all you know what's) has the System State Data and definately have a full Exchange backup.

    Any ideas. I am under the gun to have this fixed ASAP!!.

    Thaknks for your assistance in Advance,


  • #2
    Re: Deceased 1st Echange server Issue

    1. Try to use EXMERGE to export/import mailbox.

    If this doesnt helps or/and you feel unsure, please contact Microsoft PSS.
    Also, more details like how you installed the DC/Exchange could help.


    Best Regards,

    Yuval Sinay

    LinkedIn:, Blog: