Announcement

Collapse
No announcement yet.

OWA and SSL

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA and SSL

    Hi all

    I have recently decided to secure OWA by installing a purchased SSL certificate but I cant get it to work!

    Our system is ISA 2000 redirecting requests to the Exchange 2000 server.

    The certificate is installed on the exchange server.

    If you type http://mail.ourdomain.com/exchange you get the response that this page must be viewed over a secure connection https but if you type https://mail.ourdomain.com/exchange it hangs for a while and then says that the page cannot be found.

    I have checked to ensure that the firewall is allowing incoming https 443 traffic and I believe it is using the predefind rule, other than that, I am lost, please help!

    thanks

    Mark

  • #2
    Re: OWA and SSL

    there are several step by step guides how to configure secure OWA behind an ISA firewall.
    I prefer ISA and Exchange related articols published on
    http://www.isaserver.org and http://www.msexchange.org
    I hope that the following one will help you
    http://www.isaserver.org/tutorials/pubowa2003toc.html

    Csaba
    Regards,
    Csaba Papp
    MCSA+messaging, MCSE, CCNA
    ...............................
    Remember to give credit where credit is due and leave reputation points where appropriate
    .................................

    Comment


    • #3
      Re: OWA and SSL

      mwelf1,

      i was having the exact same problem....i tried using instructions written by petri but still same problem. i found this and followed it to the T and it worked


      Good Luck

      http://www.msexchange.org/tutorials/..._OWA_2003.html

      Comment

      Working...
      X