No announcement yet.

Unable to backup Information Store on cluster node

  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to backup Information Store on cluster node

    Windows 2000 Advanced Server Service Pack 4 (build 2195)
    Exchange 2000 Enterprise edition SP3
    Member server, part of Native mode W2k domain.
    Part of a 2 node active active cluster (one if file sharing server, the other is exchange)

    VERITAS 9.1 SP4, WITH EXCHANGE PLUG IN and REMOTE AGENT. This is installed on the oppositte cluster node to the exchange server

    The Information Store backup has never worked (We have recently assumed responsibility for this domain)

    Unable to attach to \\xxxxx\Microsoft Information Store\First Storage Group.

    Please note that when trying to create a new backup job the information store is not visible in the remote selection list of the exchange virtual server name

    (the microsoft exchange mailboxes and public folders are available and backups are working for these).
    Also I can see the information store for other non clustered exchange servers in the domain

    Also ntbackup can not see the information store on the exchange server (get errors 904 and 8012 in event logs when trying to open the exchnage server in nt

    backup and the on screen error "the specified computer is not a Microsoft Exchange server or its Microsoft Exchange services are not started"

    Troubleshooting done:
    everything I can think of and find !

    I have done all the basics, such as checking the backup exec service and logon accounts, making sure they are exchange administrators.

    I have also read and followed the applicable parts of the foillowing articles with no luck

    d petri article:
    backup my exchange 2000/2003 from a non exchange windows 2000/2003 server

    veritas articles:
    doc id 276930, 268946,239821,238618,243472,245287,246640,265533,2 40201

    microsoft articles:

    on top of this I have reinstalled the remote agent, failed the exchange cluster over to the backup cluster node (no difference).

    MY thoughts:

    Not sure on where the problem lies or it is a combination of the cluster set up and veritas. My feeling is that it may be a cluster problem as veritas can

    see other information stores, on the other hand we have no problem with exchange itself.

    any thoughts would be welcome.
    Last edited by big g; 17th January 2006, 22:04.