No announcement yet.

exchange 2003 not receiving email

  • Filter
  • Time
  • Show
Clear All
new posts

  • exchange 2003 not receiving email

    Hi All,
    i was attempting to put up a 2k10 exchange server to migrate from 2003, and found that it was not working well at all.
    so, i tried to back out of it, and it did not go well to say the least.
    i think i have the 2k10 box out of the picture with nothing left except the mailbox store - no routing connectors etc.
    my problem is now that i am not receiving any emails onto my 2k3 box at all.
    i *really* need some guidance here, since my 2k3 box LOOKS right!
    any help would be appreciated here.

  • #2
    Re: exchange 2003 not receiving email

    Here is a good place to start.
    Microsoft Exchange Troubleshooting Assistant v1.1
    It can be installed on a client computer that runs .NET Framework v1.1

    I wouldn't like to be you on Monday morning. I'd document all the steps you have taken to get into the position you are in now.
    Personally I wouldn't make any further configuration changes with out Microsoft, consultant or an expert opinion.
    There are a lot of steps for upgrading from 2k3 to 2k10, and having good reliable backups is always the way to go.

    Good luck, and please keep us updated.
    Last edited by uk_network; 30th September 2013, 06:47.
    Please remember to award reputation points if you have received good advice.
    I do tend to think 'outside the box' so others may not always share the same views.

    MCITP -W7,
    MCSA+Messaging, CCENT, ICND2 slowly getting around to.