Announcement

Collapse
No announcement yet.

Unable to see Sent Item OWA

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Unable to see Sent Item OWA

    Hi,

    One of our user cant see His Sent Item through OWA only. From Outlook it can.

    I have checked his login with Other system too, its shows "Loading".....

    Please suggest.

  • #2
    Re: Unable to see Sent Item OWA

    Is this following your other work on the server?

    Suggest he moves everything out of Sent Items in Outlook, checks it works in OWA and then moves things back

    Alternatively export to PST, nuke his mailbox and re-create

    (for one user, not worth doing too much troubleshooting -- it is probably a single corrupt item
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Unable to see Sent Item OWA

      I suspect a corrupt OST file (or other problem with OST file)
      usually if something is in outlook but not on the server, or vice versa, it's do to with cahced mode
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: Unable to see Sent Item OWA

        Originally posted by Ossian View Post
        Is this following your other work on the server?

        Suggest he moves everything out of Sent Items in Outlook, checks it works in OWA and then moves things back

        Alternatively export to PST, nuke his mailbox and re-create


        (for one user, not worth doing too much troubleshooting -- it is probably a single corrupt item
        Yes its other work but on the restores server which we discussed in another thread !

        I think Export to PST and re-import will resolve the issue.

        Thanks !

        Comment

        Working...
        X