Announcement

Collapse
No announcement yet.

LDAP Bind was unsuccessful on directory

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • LDAP Bind was unsuccessful on directory

    Hello and good morning to everyone. Well since I installed the SP2 for Exchange 2003 I have come to a numerous error messages and Exchange Manager hanging up and all sorts of problems.
    Scenario

    Windows 2000 server as PDC and GC (only one DC also)
    Windows 2003 server with Excahnge 2003 with SP2

    Basically I am getting these errors

    Event ID: 8026
    Event Type: Error
    Event Source: MSExchangeAL
    Event Category: LDAP Operations
    Description: LDAP Bind was unsuccessful on directory <Fully Qualified Domain Name of Windows domain controller>for distinguished name ''. Directory returned error:[0x51] Server Down.


    Event ID: 8260
    Event Type: Error
    Event Source: MSExchangeAL
    Event Category: Service Controller
    Description: Could not open LDAP session to directory '<Fully Qualified Domain Name of Windows domain controller>' using local service credentials. Cannot access Address List configuration information. Make sure the server '<Fully Qualified Domain Name of Windows domain controller>' is running.


    I also tried what Micro$oft suggested,
    http://support.microsoft.com/default...b;en-us;272552

    But it did not work.


    Now I have been looking around and i do not seem to find a solution. Basically the Exchange Server goes down every 15min and the Kerberos does not seem to want to restart also.
    I am loosing my hair here, and hopefully someone would be able to help me out.
    Thank you very much for your time, and happy holidays
    Last edited by SebaS; 29th December 2005, 17:19.

  • #2
    Re: LDAP Bind was unsuccessful on directory

    Any help on this, I have to restart the server every 10min in order to bring it back. Is there a way to go back to SP1, because I was not having any issues before I went and updated to SP2.

    Could that be the problem?

    Comment


    • #3
      Re: LDAP Bind was unsuccessful on directory

      During the problem can you ping the dc ?
      Also, have you rebooted the dc since then ?
      Has anything else changed on your network like demoted another dc, name changed, FSMO role change, etc...?

      Comment

      Working...
      X