Announcement

Collapse
No announcement yet.

External Email not being received

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • External Email not being received

    2003 SBS server

    I have just setup a new user, everyone else works fine.

    Internal email is working fine but she receives nothing from external accounts.

    What's confusing me is that in the spam filter logs I see this:


    This one is to her:

    Invalid Address

    From IP: 207.97.242.186

    This one is to her husband:

    Valid
    from United States
    From IP: 67.62.76.162
    BASE64TEXT, HELOBOGUS

    I sent them both from my exchange account less than 1 minute apart yet one is giving me another IP address and stating INVALID.

  • #2
    Re: External Email not being received

    I just tried removing the account and recreating and get the same issue.

    Comment


    • #3
      Re: External Email not being received

      Your question doesn't make any sense.
      Why are you referring to external IP addresses?
      Do you mean you created a new contact?

      What does message tracking show?

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: External Email not being received

        Message tracking showed absolutely nothing.

        The external IP's were coming from appriver, where I discovered the issue!

        Under DOMAIN MODE, there is an option for Closed Mode which is to prevent spamming and such and based on this setting the new address was not recognized until appriver processed the new address and saw it as valid which it does hourly, so following that it's now working.

        Ken

        Comment

        Working...
        X