No announcement yet.

Exchange 2003 urgent problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 urgent problem

    Hi there

    Last monday I installed 2 windows 2008 r2 domain controller to my windows 2000 domain. Everything went fine and I did "by the book". Domain function level is still windows 2000 native.

    So this morning my exchange 2003 sp2 has a problem, store is unmounted state and if I try to mount it I get error "you do not have permission to required.." ID no: c1041723 in fact I get that error if I try to do any changes to echange, like change configuratiuon domain controller etc.

    What I already know / have done :

    Permissions are OK, so no problem there.

    I can browse network, access network resoureces etc.

    Everthing is booted already dcs/exchange

    Information store service is OK and running just fine, it start and stop without problems.

    Nothing on event viewer, totally clean after boot, no warnings or errors.

    This is best exchange place as I konw Could you help me?
    Last edited by utri007; 23rd November 2012, 08:15.

  • #2
    Re: Exchange 2003 urgent problem

    Has anything else changed -- patches on the Exchange box, for example?
    Is there still an old DC on the domain?
    What DCs is Exchange using for authentication etc (Server Properties--Directory Access)?
    Are there any other roles on the Exchange server?

    (There must be something in the event logs if the store is not mounting -- look for any preliminary events)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Re: Exchange 2003 urgent problem

      Sorry, problem solved.

      Seems that there was a autoadmin logon settings enable and once a week scheduled task to reboot machine . It was somehow changed it to local administrator.

      So I logged out, then back with domain account and that solved my problem. That why there was nothing on event viewer, because everything was ok

      Log are clean as they can be, no single warning/error in two weeks

      I feel it strange that logon account can have this kind of effect???????

      But to answer you questions.

      Nothing has changed in exchange
      Exchange uses old win 2000 dcs to authenticate
      No other roles

      In domain level we add two win 2008 dcs and keeped function level and old dcs