Announcement

Collapse
No announcement yet.

Global Address List is empty - Not always

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Global Address List is empty - Not always

    Hi All,

    I am having an odd issue with various different versions of outlook not showing the Global address list when click a new message. This is happening on 2000, 2003, 2007 & 10.

    Our exchange 2003 server is running on a windows 2000 SP4 advance server. The only way I can get this to work again is to close outlook and reopen it again and it will 9 times out of 10 re appear again.

    It's getting a little frustrating now and I can't seem to be able to find any permanent solution.

    Can anyone offer some help.

    Many thanks,
    Simon
    Kind Regards,
    Simon

  • #2
    Re: Global Address List is empty - Not always

    Cached mode or not (or both I guess!).
    Anything in the Exchange logs?
    The GAL is pretty much an LDAP lookup so maybe you've got some dodgy DCs?

    I would start with running the ExBPA.

    I'm sure you don't need me to say that win2000 shouldn't be used anymore either!
    cheers
    Andy

    Please read this before you post:


    Quis custodiet ipsos custodes?

    Comment


    • #3
      Re: Global Address List is empty - Not always

      Originally posted by AndyJG247 View Post
      Cached mode or not (or both I guess!).
      Anything in the Exchange logs?
      The GAL is pretty much an LDAP lookup so maybe you've got some dodgy DCs?

      I would start with running the ExBPA.

      I'm sure you don't need me to say that win2000 shouldn't be used anymore either!
      Thanks Andy!

      We don't used cached mode but I have turned it on and it happens on both. Nothing too worry about in the logs either that I can see. I thought it would be down to the dc's and maybe DNS but everything seems happy enough.

      I will have a look at ExBPA and see where that takes me!

      I didn't no but we are slowly upgrading to 2008 servers but just not ready for this one at the moment.

      Cheers,
      Simon
      Kind Regards,
      Simon

      Comment


      • #4
        Re: Global Address List is empty - Not always

        Is replication between your DC's working ok??

        Does your exchange box get the correct DC's?? Check your directory lookup.

        Check your GAL settings in the ESM console.

        Sorry not connected to a system at the moment so can't actually check lol.

        Comment


        • #5
          Re: Global Address List is empty - Not always

          Originally posted by wullieb1 View Post
          Is replication between your DC's working ok??

          Does your exchange box get the correct DC's?? Check your directory lookup.

          Check your GAL settings in the ESM console.

          Sorry not connected to a system at the moment so can't actually check lol.
          Hi,

          Thanks for reply!

          As far as I can see the DC's replication is fine. No errors in eventlog to suggest otherwise.

          I will have a look at the ESM console to double check things.

          Cheers,
          Simon
          Kind Regards,
          Simon

          Comment


          • #6
            Re: Global Address List is empty - Not always

            Did ExBPA throw anything up? Is the issue only with Outlook as in OWA always sees the GAL ok?

            Comment

            Working...
            X