No announcement yet.

Eseutil issue

  • Filter
  • Time
  • Show
Clear All
new posts

  • Eseutil issue

    Hello all

    Can any possibly assist me with an erroneous error I am getting with eseutil using the CC option in Exchnage 2003 please? I have created a recovery storage group and have sucessfully restored it. However, it will not mount as the database is in a dirty shutdown state. What I tried I also tried before and after trying to mount the database, although I have a sneaking suspicion the restore program may have tried to auto mount the database before I got to do anything. The actual restore was done by some one else and I was not there when it was actually done. I am running eseutil /cc with a valid path and it tells me I have misssing transaction log files.Here is the stpuid part though. They are there, I can actuauly see them in explorer. I have tried disabling the AV just in case but no way are they going to play. Surely if the database was corrupted and they could not be played in as a result I would get a different error? I have copied the files including the restore.env files to every single folder of the recovery storage group folder structure but nothing works. Has anyone got a rational explanation for this please.

    Many thanks in advance.

    Paul Lemonidis.
    Attached Files

  • #2
    Re: Eseutil issue

    maybe the log file is corrupt ?
    rename it, make a copy of it, then give it the original name and try again
    still failing ?
    restore it from backup again
    still failing, go all HulkSmash with permissions and give Everyone Full Control to the file..

    or, try this:
    it has some other links that may help
    Last edited by tehcamel; 8th August 2012, 23:22.
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: Eseutil issue

      You have log files but do you have the required log files?

      eseutil /mh will show you which log files are required and eseutil /ml will check for missing, mismatched or damaged log files.