No announcement yet.

exchange 2003 receives but won't send email

  • Filter
  • Time
  • Show
Clear All
new posts

  • exchange 2003 receives but won't send email

    Hi. I have a 2k3 SBS server. mail has recently stopped sending but receives ok.

    If i stop and restart the default smtp virtual server some emails go out but then it stops again. i have checked DNS. checked the firewall, checked black listing etc but can't seem to get it working.

    I have no event log errors. its confusing the hell out of me.

    I have enabled message tracking and sent some messages. the last message in the log from an email that is stuck in the queue is;

    SMTP: Message routed and queued for remote delivery.

    Then it just sits in the queue till i restart the smtp service.

    Any help would be great
    Last edited by mordzy; 5th July 2012, 11:50.

  • #2
    Re: exchange 2003 receives but won't send email

    What does the queue viewer say in ESM?
    Are you sending direct, or via a smart host?
    What else is on the server? AV, Antispam etc?

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: exchange 2003 receives but won't send email

      sending via DNS.

      i have changed to smart host and back and seems to be ok again now. rather odd.

      The messages in the SM queue viewer just had ready and retry status with no reason 'no additional info available'

      Thanks for the help.