No announcement yet.

Exchange 2003 error 0x80040a02.

  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 error 0x80040a02.


    I am trying to run exmerge on our accounts... it failed with a permission access type error 0x80040a02. I then went into AD and tried to amend the mailbox security permissions... and noticed that when i did that i got an id no c1041721 error suggesting the store was down on the server not on... it is... everyone is using the mailboxes and can send and recieve perfectly fine...

    If i hadnt tried to exmerge i wouldnt have noticed this error. I know a month ago i edited mailbox security on an account and it was fine... any ideas ?

    DNS appears to be fine
    the store is mounted and functioning perfectly well from what i can see
    All services that shoudl be running are
    I can ping the exchange server and from the exchange server

    suggestions ? not sure what to do...

    exmerge has worked on this machine previsouly...
    Last edited by Benjapos; 25th June 2012, 18:20. Reason: update

    MCP 70-270, 70-290, 70-291 ITIL Practitioner, Prince2 Practitioner - working on 70-284