Announcement

Collapse
No announcement yet.

Exchange 2003 with RPC Http proxy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 with RPC Http proxy

    Hi All!

    I have read a large numbers of setup guides on how-to enable Exchange 2003 for Https access with RPC proxy.

    My scenario is: Exchange single-server with global catalogs on two other DC controllers.

    My problem is that when I have made all the necessary setup and diagnostic steps and tests the connectivity with “outlook /rpcdiag”, my client always connects with Https for “mail” but uses TCP/IP for “directory”.

    Does anyone know how to troubleshoot this?

    Best Regards:
    /Peter

  • #2
    Re: Exchange 2003 with RPC Http proxy

    Did you configure the proper ports on the GCs? Do you have SP1 on Exchange? Are the GCs running Win2003?
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: Exchange 2003 with RPC Http proxy

      In a single server environment I recommend the Kb article 833401. There are some great tips you can have great use of. Besides that you might try to use the RPC dump tool (resource kit), for troubleshooting the rpc connections to the gc. I have not tried myself. I presume that yor also check your connections with the netstat -an command tool, an easy way to see what port your machine is trying to connect to/with. Good Luck.
      Jörgen Hjärtenflo

      Comment


      • #4
        Re: Exchange 2003 with RPC Http proxy

        Hi,

        Jorgen, thanks for the tips!

        I have read that Kb article before, but then I missed that the GC must be a 2003 server.
        I have two GC´s: one Windows 2000 server and one 2003 server, so I will upgrade my W2K server to see if that solves my problem.

        Daniel:
        Yes, have added the "ncacn_http:6004" setting and I am using SP1, but one of my GC´s is a Windows 2000 server, so hopefully that is the problem.

        Best Regards:
        /Peter

        Comment

        Working...
        X