Announcement

Collapse
No announcement yet.

OWA not displaying users contacts

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA not displaying users contacts

    We have Exchange 2003. Using OWA when a user clicks new email then the "To" button and switches to contacts, the trick to hit the space bar and hit search says no results. They definaltely do have contacts if you go to the Contacts on the left bar and they do have email addresses in them. Any ideas on how I can get the list of Contacts to display?

    Thanks!!!

  • #2
    Re: OWA not displaying users contacts

    Has the contacts folder been enabled as an address book (somewhere in properties -- may have to go to Outlook to set it)
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: OWA not displaying users contacts

      Yes, it is set. What now?

      Comment


      • #4
        Re: OWA not displaying users contacts

        Anyone have any other ideas?
        Thanks

        Comment


        • #5
          Re: OWA not displaying users contacts

          Anyone out there?

          Comment


          • #6
            Re: OWA not displaying users contacts

            firstly, I'm sorry noone has been able to help you over the past 7-8 days since you last posted.

            However.
            What have you done in that time? Because I'm sure you haven't just sat around, waiting for people on a forum to respond to you, right?
            Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

            Comment

            Working...
            X