Announcement

Collapse
No announcement yet.

JPG not showing in Forwarded Mail

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • JPG not showing in Forwarded Mail

    Hi,

    We are using MS-Exchange 2003.

    Our User using mail via web access only. Whenever we received any mail with containing JPG file it Shows in mail; when we forward this mail to anyone in our group it blocks the JPG file and shows CROSS marks on files.

  • #2
    Re: JPG not showing in Forwarded Mail

    Blocked file types:
    http://www.google.co.uk/search?q=exc...EI6yhAfIh-iqDA

    Thank you
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: JPG not showing in Forwarded Mail

      http://www.petri.com/configure_owa_2...t_blocking.htm

      this Above URL I used, and added changes In Registry Seting Level 2.
      pls suggest the services which I need to take restart. Cant take Complete server restart .

      Comment


      • #4
        Re: JPG not showing in Forwarded Mail

        Since it is OWA, try an IISRESET, failing which, restart all Exchange services
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: JPG not showing in Forwarded Mail

          Not approved by seniors, I will do this task after 6 day on Exchange Downtime.


          Require shutdown to get this changes

          Comment


          • #6
            Re: JPG not showing in Forwarded Mail

            Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	10.0 KB
ID:	466449


            After doing changes in registry nothing is happend,
            whenever I get any JPG attached mail (JPG file can see without clicking on Attachment) while forwarding the same mail it shows Cross mark on that.

            Comment


            • #7
              Re: JPG not showing in Forwarded Mail

              Is this problem concern with S/MIME !

              Whenever I installed S/MIME from OWA option, after this If I try to reply any JPG contained mail it gives error on top of the mail OWA Error: (0x8007000d)

              Comment


              • #8
                Re: JPG not showing in Forwarded Mail

                I am still fighting with this problem.
                Please suggest any changes if require.

                Comment


                • #9
                  Re: JPG not showing in Forwarded Mail

                  Have you enabled verbose logging in IIS and looked at what appears?
                  Tom Jones
                  MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                  PhD, MSc, FIAP, MIITT
                  IT Trainer / Consultant
                  Ossian Ltd
                  Scotland

                  ** Remember to give credit where credit is due and leave reputation points where appropriate **

                  Comment


                  • #10
                    Re: JPG not showing in Forwarded Mail

                    IIS Logging option I found Please correct me If its Wrong snapshot is attached.

                    How to identify whether its Enabled or not ?
                    Attached Files

                    Comment


                    • #11
                      Re: JPG not showing in Forwarded Mail

                      I'll assume this is a real question. So.


                      the tickbox that says "logging enabled" means it's enabled.
                      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                      Comment


                      • #12
                        Re: JPG not showing in Forwarded Mail

                        I actually said "verbose" logging.
                        If you click on the rather visible "Properties" button, you should be able to choose which fields to log -- choose everything temporarily, then change back to previous settings (which you will need to document)

                        @tehcamel -- unfortunately yes (review the OP's history)
                        Tom Jones
                        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                        PhD, MSc, FIAP, MIITT
                        IT Trainer / Consultant
                        Ossian Ltd
                        Scotland

                        ** Remember to give credit where credit is due and leave reputation points where appropriate **

                        Comment


                        • #13
                          Re: JPG not showing in Forwarded Mail

                          I have done Tick mark remaining check box.

                          It maybe slow down my server ? the logs will generate more information for diagnostic.
                          Last edited by swapneel; 27th March 2012, 05:15. Reason: tic mark

                          Comment


                          • #14
                            Re: JPG not showing in Forwarded Mail

                            Sigh...yes, verbose logging WILL slow down your server, but you need to do it to try to solve your problem. Hence the recommendation to turn it off afterwards.

                            Now you have enabled verbose logging, do the same things you did previously (view email with JPGs in OWA) then perhaps it would be best to give the logs to your network administrator to investigate.
                            Tom Jones
                            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                            PhD, MSc, FIAP, MIITT
                            IT Trainer / Consultant
                            Ossian Ltd
                            Scotland

                            ** Remember to give credit where credit is due and leave reputation points where appropriate **

                            Comment


                            • #15
                              Re: JPG not showing in Forwarded Mail

                              I wonder if this could be related to a check box in IE that shows pictures. I can't remember the exact location but it should be in advanced settings.

                              I'm presuming that the server address is added to your trusted sites???

                              Have you used another browser to check if the problem still exists???

                              Comment

                              Working...
                              X