Announcement

Collapse
No announcement yet.

Users intermittently can't see the GAL

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users intermittently can't see the GAL

    We are an ASP and run a shared Exchange 2003 clustered environment with mutilple clients. Most clients have seperate GALs. We have 3 clients who share the same GAL. All servers have been fully patched up to SP2. SP2 was installed recently.

    We have recently started receiving calls about and have witnessed a behavoir where a user, all of a sudden, can't see their GAL. They get "bookmark is invalid". When this happens, not every client is affected. In fact it seems to be isolated to the 3 clients who share a GAL. All other clients are fine. In addition, not all users using this GAL are having problems. Some are fine.

    What' strange is as quickly as the problem comes it will disappear. We have logged in multiple times with a test account and it will happen once but not the next time. There is no pattern that we see. If it were permissions we wouldn't expect the intermittent behavior. It would either work or not.

    Lastly, we don't suspect a network issue. No users have ever NOT been able to log into Exchange. The only issue appears to be access to the GAL.

    Users are not running Outlook in cache mode.

    Does anyone have any suggestions as to what might be causing this or something to look for?

    Regards

  • #2
    Re: Users intermittently can't see the GAL

    will this help you?
    http://forums.msexchange.org/m_140050000/tm.htm
    http://www.winserverkb.com/Uwe/Forum...ark-is-invalid
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      Re: Users intermittently can't see the GAL

      Thanks for the reply.

      The 1st link is unrelated although; I will look intio it further. We have no problem with users connecting to a mailbox. All users can login even when we are seeing this GAL issue.

      The 2nd link appears more promising however; we had already tried that and it didn't solve the problem.

      Comment


      • #4
        Re: Users intermittently can't see the GAL

        Related question:

        There appears to be some security anamolies with our GALs. As stated earlier we use multiple GALs to seperate clients and security to limit access to their specific GAL. Looking at security for these GALs we suspect something may have changed.

        Questions:

        If a user has permissions to 2 GALs, which GAL will the user see? What criteria is used to determine this order?

        If the first GAL is unavailable would you get the second GAL?

        Is there any way to determine the GAL you are using (from the client or server side)?

        If a user is a member of 2 or more groups - each granted different permissions to a GAL, which permissions will the user get?
        Last edited by bproteau; 22nd November 2005, 19:52.

        Comment

        Working...
        X