Announcement

Collapse
No announcement yet.

Exchange 2003 - OWA - Domain 2003/2008

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 - OWA - Domain 2003/2008

    My domain has a Windows 2003 DC and Exchange Server 2003 on a member Server.
    Now I've added a second DC Windows 2008 (with DNS Server and Global catalog roles).
    OWA has stopped to work. Every time I tried to access there are no more bitmap and and the message Loading ...

  • #2
    Re: Exchange 2003 - OWA - Domain 2003/2008

    Surely the message is more detailed than that?
    Check event logs too

    Have you decommissioned the first DC or is it still there?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exchange 2003 - OWA - Domain 2003/2008

      The first DC is still there. Now I have partially solved the problem rebuilding the IIS Web Site as described in http://support.microsoft.com/kb/883380/en-us

      Now my problem is this: as user I have to use domain\username, not only username as usual

      Comment


      • #4
        Re: Exchange 2003 - OWA - Domain 2003/2008

        Ok, now it's work. After the rebuild I've to reset the directory permission of web site

        Thanks for your reply

        Comment

        Working...
        X