Announcement

Collapse
No announcement yet.

Exchange 2003 mail sending problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 mail sending problem

    I have server 2003 SP2 as the domain controller and another server 2003 SP2 as my exchange server. Recently I am facing following problem in Exchange server.

    All the users on exchange can do nothing from their mail box. They can login to their mail box and when they open the compose mail option, they cannot send mail, they cannot attach document, they cant check names in global address list. the various errors that appear are:

    While sending mail: Internal system error (Internet Explorer)
    HTTP/1.1 500 Internal System Error (Mozilla Firefox)
    Attachment: Bad request (Internet Explorer)
    HTTP/1.1 500 Internal System Error(Firefox)
    Find Address: Cant find any entry(Internet Explorer)
    HTTP/1.1 500 Internal System Error(Firefox)


    In Exchange system Manager both the Mail box store and Public folder store are mounted.

    All the exchange services are started and running automatically.


    In the event log there are hell lot of errors such as

    1. Event ID 447 Information store (3700) First storage group: A bad page link (error- 327) has been detected in B-Tree

    2. Information store (3700) First storage group: The database page read from the file"C:\Program Files\Exchsrvr\mdbdata\priv1.edb" at offset 1198813184 for 4096 bytes failed verification due to a page checksum mismatch.

    3. Calendaring agent failed with error code 0xfffff9bf while expanding recurring apointments.

    4. An unexpected MAPI error occured. error returned was 0x80040154.

    Please help me in solving the problem as it the only mail server running in our huge organisation. Almost all the communication happens through this exchange. Without this we are handicap
    Last edited by kumar007h; 2nd July 2011, 12:32.

  • #2
    Re: Exchange 2003 mail sending problem

    One more thing that I want to add is that I am facing this problem after sudden shut down of the exchange server. New user that I am creating is not facing any problem. Their mail accounts are working fine.

    Comment


    • #3
      Re: Exchange 2003 mail sending problem

      seems like you may need to run an integrity check in your mailbox database
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: Exchange 2003 mail sending problem

        How can I do that.

        Comment


        • #5
          Re: Exchange 2003 mail sending problem

          start with google eseutil
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment

          Working...
          X