Announcement

Collapse
No announcement yet.

No CC recipients show on inbound emails

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No CC recipients show on inbound emails

    Hi All.

    Strange one. Have exchange 2003 running on SBS server. Mail is collected by pop3.

    if a mail i sent to a recipient and anyone is CC'd in. or the as a test the sender just cc's the recipient then the email does not show any one in the CC field.

    It does however work internally. At first i thought this was an issue with the Pop3 provider, so to check set up a SMTP connector and ran a telnet. i ran through some example syntax to send a CC mail to a local use. the mail arrived but showed nothing in the cc field.

    any ideas?

  • #2
    Re: No CC recipients show on inbound emails

    Hi ,

    Are you getting cc recipient's blank while you are trying to send a mail using a outlook or while sending using a telnet

    kathy

    Comment


    • #3
      Re: No CC recipients show on inbound emails

      This is a known issue with BCC and the POP3 connector.

      However it wouldn't surprise me if the issue exists with CC as well. The routing information may well be stripped. Can you see the email in the POP3 mailbox before it is downloaded by the POP3 connector? That will show you if the header information is in place or not.

      POP3 connectors are evil things - almost no good reason to run them for anyone.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment


      • #4
        Re: No CC recipients show on inbound emails

        1. if i send an internal email, CC recipients show up fine.

        2. if i receive an external email to me and i am in the CC field, the mail comes through but the CC recipient list is empty.

        3. if i telnet on port 25 and send an email using telnet to an internal recipient in the CC field then the mail is received ok. but the CC list is empty on the recipients mailbox both outlook and webmail.

        seems related to the server rather than pop3.

        Comment


        • #5
          Re: No CC recipients show on inbound emails

          If you are sending an email internally with a cc and it works fine, then that tends to rule out the server. It would appear to be something interfering with the SMTP operation. I presume that the CC'd user did get the email, rather than just the information being removed? If the information was removed and the user didn't get the email, then that would point to the interference being right at the start of the mail transfer process.

          Primary cause of SMTP issues is third party interference - AV and Antispam are the prime candidates.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment

          Working...
          X