Announcement

Collapse
No announcement yet.

Public folder missing

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Public folder missing

    Morning Folks,

    We currently have 2 exchange 2003 servers, lets call them mail1 and mail2 running on 2000 server SP4.

    Mail1 was used to be enterprise and mail2 was standard. Over the weekend my boss moved all the mail boxes from mail1 to mail2, uninstalled enterprise, demoted the server to a member server and then installed standard and then moved all the mailboxes back to mail1.

    Everything works fine apart from 1 public folder. We have 5 public folders and 4 of them are visible within outlook and all 4 are visible in exchange system manager under public folder store. One public folder is not there but it is there on mail2 and when you check the properties of the public folder it says that's it's in sync with mail1 and mail2 but it's not visible in mail1.

    Anyone got any pointers in where to look?

    Thanks

    Michael
    Michael Armstrong
    www.m80arm.co.uk
    MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

    ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

  • #2
    Re: Public folder missing

    The fact that the server was reinstalled does not mean that the PFs were replicated back. Your boss should have removed the replication, removed the server, reinstalled the new server, then re-configured the PF replication. It's possible that the missing PFs were actually hosted on the old server, so when he removed it, he lost the contents of the folder.

    Try to connect the folder tree view to the second server and see if you can see the missing PF. If not, it's probably gone, and you'll have to recover it from your last backup.
    Cheers,

    Daniel Petri
    Microsoft Most Valuable Professional - Active Directory Directory Services
    MCSA/E, MCTS, MCITP, MCT

    Comment


    • #3
      Re: Public folder missing

      My boss just jumps feet first into these sort of things and it's me that has to pick up the pieces.

      When I connect to mail2 I see the following public folders which is correct:

      See IMG1

      When I connect to mail1 I get the following error:

      See IMG2

      When I view the public folder store then the public folders on mail1 I see all the public folders except the Diary one which is missing:

      See IMG3

      And when I check the replication I see the following:

      See IMG4

      It sounds like when my boss removed the enterprise edition he has screwed up the replication.
      Attached Files
      Michael Armstrong
      www.m80arm.co.uk
      MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

      ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

      Comment


      • #4
        Re: Public folder missing

        Need ... to... find. ... those ...tapes....

        Cheers,

        Daniel Petri
        Microsoft Most Valuable Professional - Active Directory Directory Services
        MCSA/E, MCTS, MCITP, MCT

        Comment


        • #5
          Re: Public folder missing

          Originally posted by danielp
          Need ... to... find. ... those ...tapes....

          He's gonna have to find them

          Cheers for the info

          Michael
          Michael Armstrong
          www.m80arm.co.uk
          MCITP: EA, MCTS, MCSE 2003, MCSA 2003: Messaging, CCA, VCP 3.5, 4, 5, VCAP5-DCD, VCAP5-DCA, ITIL, MCP, PGP Certified Technician

          ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

          Comment

          Working...
          X