No announcement yet.

Replying with Public Folder Email Address

  • Filter
  • Time
  • Show
Clear All
new posts

  • Replying with Public Folder Email Address

    I have made a public folder with a e-mail address attached. When I receive e-mails in that folder is it in any way possible to reply to those e-mails with the address attached on the folder. When I reply now I have to use my own mail address.

  • #2
    Re: Public folders.

    Go to delivery options and grant send on behalf as rights. Alternatively you can go to the permissions tab and grant send as rights.


    • #3
      Re: Public folders.

      As you can see on the screen shot I have added a user, me, to the delivery options.

      As you cann see here I have added the From-field to the message box and entered the mail address, but when I try to sent the mail I get an error message "You do not have permission to send the message on the users behalf"

      What to do?


      • #4
        Re: Public folders.

        Was that the help I could get?


        • #5
          Re: Replying with Public Folder Email Address

          If you aren't happy with the answers that you have got, feel free to request a refund - the desk is at the back, just past the menswear.

          Giving your question a more appropriate title would also have helped, I have renamed it from the original title.

          Sending as a public folder address is very well documented for Exchange 2003, you are using a product that is well over 12 years old (based on Exchange 2000 originally), so spending some time with a search engine will almost certainly find the answer to your question.

          Simon Butler
          Exchange MVP

          More Exchange Content:
          Exchange Resources List:
          In the UK? Hire me:

          Sembee is a registered trademark, used here with permission.


          • #6
            Re: Replying with Public Folder Email Address

            You are completly right, I googled it again and found out that I have to clear the checkbox Hide from Exchange Address List I now the problem is solved.

            Thanks for giving me a kick in the ...