Announcement

Collapse
No announcement yet.

OWA 2003 problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA 2003 problem

    I configured an exchange 2003 OWA user with Outlook 2003 when he brings his laptop to the office. When I did that I guess I made some sort of mistake because now when connected using OWA he has no old mail but does have his contacts and when connected using Outlook 2003 he has old mail but no contacts. Does anyone know how this can be fixed?

  • #2
    Re: OWA 2003 problem

    How did you configure it?

    Check his Outlook to see where the mail is. Is it in a folder on his mailbox or has it moved to the local machine?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: OWA 2003 problem

      When I first configured Outlook it gave me a notice saying that the mailbox would be on the local machine but to go to Tools Email accounts and configure it to the mail box name. This isnwhat I did

      Comment


      • #4
        Re: OWA 2003 problem

        it sounds like you have set the default delivery location to be a local PST file.

        you'll need to copy all the mail from the local mailbox back up onto the server (or recover the mailbox from backups. which you have, right?)
        Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

        Comment


        • #5
          Re: OWA 2003 problem

          I do have backups but how do I copy the mail folder back to the server?

          Comment


          • #6
            Re: OWA 2003 problem

            Outlook 2003 is now configured properly on the users PC but OWA doesn't show old mail. He can see his contacts with Web Access but when composing new mail and choosing "to" contacts don't appear. How can I get OWA to show the old mail and contacts?

            Comment


            • #7
              Re: OWA 2003 problem

              Thanks for the input. All is fixed now by resetting the outlook folders

              Comment

              Working...
              X