Announcement

Collapse
No announcement yet.

smtp doesn't work on same domain address

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • smtp doesn't work on same domain address

    hi

    i really hope that someone can help me.
    i can send email to all world but not to the people using the same domain address. let me explain better.

    no own internet domain, just a dsl connection

    domain: constoro.local
    users: tom, ralph, lily
    internal email address: [email protected]l

    the internal email address work fine between tom, ralph e lily

    external email address:
    [email protected]
    [email protected]
    [email protected]

    i have theese emails address configured on the local users as primary address:
    users: tom
    email: SMTP - [email protected]l
    email: SMTP - [email protected] (set as primary)
    email: X400 - CN.......

    my pop3 connector work fine, it grabs email from [email protected] and send to [email protected]l
    i can send to the world all email (i can send to [email protected] , [email protected] and so on)
    i have problem sending email to people with my same domain address:
    tom can't send an email to [email protected] and all people that has [email protected] outside our local domain.


    i think my problem is similar to this: http://forums.petri.com/archive/index.php/t-1545.html
    i also read this article: http://support.microsoft.com/default...b;EN-US;300681
    but
    method1:
    "Click the Messages tab, type the name or the IP address of the ISP's mail server under Forward all mail with unresolved recipients to host, and then click OK" i already have that settings

    method2:
    is not appliable bcose:
    - at 4) i have only the local address there
    - at 6) i have not a pop3 address


    btw,
    the same configuration works well on sperimental server, the only thing different is that on run server i installed exchnage service pack 2 and i have windows2003 mode and exchange in native mode.

    pls help me

  • #2
    Re: smtp doesn't work on same domain address

    i forgot the error is:

    there was a SMTP communication problem with the recipient's email server. Please contact your system administrator.
    <servermail.constoro.local #5.5.0 Mailbox Unavailable>

    Comment


    • #3
      Re: smtp doesn't work on same domain address

      I really can't seem to follow your problem.

      You can send mail no problem but you can't receive it??

      Is your exchange setup exactly the same as your test server??

      Have you tried to un-install service pack 2??

      Comment


      • #4
        Re: smtp doesn't work on same domain address

        sorry if i didn't explain better..

        i can receive and send email to all the world but i can't send an email to people that have the same suffix:

        "i can send to the world all email (i can send to [email protected] , [email protected] and so on)
        i have problem sending email to people with my same domain address:
        tom can't send an email to [email protected] and all people that has [email protected] outside our local domain."

        Comment


        • #5
          Re: smtp doesn't work on same domain address

          I'm sorry if this looked a little bit simple, but did you stop and restart the smtp service after you made any changes like adding smtp addresses.

          and in the client outlooks, if you make the "microsoft exchange server" account first, does your problem become opposite? for example if the "microsoft exchange server" is first, have you errors when you send to external addresses.?

          if this is the case, you have to play with the primary addresses in the users properties. and very important to restart the smtp services each time you do a change to make a try.

          hope i help

          Comment

          Working...
          X