Announcement

Collapse
No announcement yet.

Email address not showing untill replication occurs

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email address not showing untill replication occurs

    Hi

    We have a Forest in which there is a Domain which is at the root (with an Exchange Server) and multiple Tree Domains off this Forest each with there own Exchange Server

    Exchange 2003 and Server 2003

    When we create an account on one of the tree domain and then on a PC with Outlook 2003 try to create a profile, it wont find the account until full replication has occured

    Does anyone know why this might be?

    If we force replication then you can find the account in Outlook

    thanks

  • #2
    Re: Email address not showing untill replication occurs

    Which domain is the PC in?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Email address not showing untill replication occurs

      The pc is in the same domain as the exchange server it is trying to connec to, whitch is one of the tree.domains

      Just looking at it again. When the account has just been created. I can log onto the pc and domain with the account. However when I go to configure outlook, I enter the exchange server name and then enter the username. When I click check name it says it can't be matched to a name in the address book.

      It's like it is searching the address book on the root dc. If I force an ad replication it will see it.

      I don't want to rely on the forest root for this

      Comment


      • #4
        Re: Email address not showing untill replication occurs

        The Directory Access is set to Automatically Discover but is only selecting servers at the Forest Root

        Is this what is causing the problems?
        What would prevent it from auto discovering the DC in its own Domain?

        Comment

        Working...
        X