Announcement

Collapse
No announcement yet.

Exchange 2003: Cannot connect to Port 25 from a seperate subnet

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003: Cannot connect to Port 25 from a seperate subnet

    I have 2 subnets (10.10.111.x and 10.10.222.x). (via cisco site to site vpn)

    My exchange server sits in 10.10.111.x and is accessible from everything on the same subnet.

    I cannot connect to port 25 from the 10.10.222.x subnet at all.

    Is there a settings somewhere to allow this subnet to work?

    I ran Wireshark and found the exchange server is getting the communication from the 10.10.222.x network (shows the actual IP address).

    Hobie

    -----------
    (I found a similiar article from 1 year back, but it did not solve my issue)
    Last edited by Hobie; 4th January 2011, 16:19.

  • #2
    Re: Exchange 2003: Cannot connect to Port 25 from a separate subnet

    If you are using a Cisco device, then ensure that it isn't blocking port 25. They do so by default and can cause problems, even over a VPN.

    Otherwise this is probably a routing problem. The default gateway needs to point to the router that is providing the VPN. If it is not, then the default gateway that the server is using needs to configured correctly to pass the traffic for that subnet to the correct place.

    Almost certainly not an Exchange issue, but a networking issue.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Exchange 2003: Cannot connect to Port 25 from a seperate subnet

      Simon -

      Thank you!!

      I've been so busy with the move of the new equipment I completely forgot my Exchange servers go out a different gateway. Luckily this is changing as well so I moved the exchange gateway change up the list to fix this issue quicker.

      Thanks!!

      Hobie

      Comment

      Working...
      X