Announcement

Collapse
No announcement yet.

Users email address is truncated when replying

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Users email address is truncated when replying

    We have an exchange 2k3 SP1, about 40 users

    Policy dictates that our e-mail addresses looks like %g%[email protected]

    I have two users who when sending an e-mail everything looks just fine to the recipient in terms of e-mail address, header, body etc.

    But, when a recipient tries to reply, everything except the "lastname" is truncated in the reply to field.

    Any thoughts, help, directions much appreciated.

    Regards Anders

  • #2
    Re: Users email address is truncated when replying

    Try to reconfigure there outlook profile + Install latest hotfix+service pack on the office.

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Users email address is truncated when replying

      Have now tried your solution but to no avail.

      Have found this though. The two users I am having problems with have names with Swedish characters in them. In these cases , and , . And if I look in the header of the received mail I find this:

      From: =?iso-8859-1?Q?xxxxx=2C_=C5sa?= <[email protected]>

      Instead of (from users that works correctly):

      From: "xxxxx, Pierrie" <[email protected]>

      If I open a mail from one of the users I am having problems with most (not Thunderbird) mail clients only seems to display whats in: "=?iso-8859-1?Q?xxxxx=2C_=C5sa?=", and skips the rest.

      I am stumped! Any ideas?

      Comment


      • #4
        Re: Users email address is truncated when replying

        try to reconfigure so that it will take email address properly.
        subrat
        Last edited by subrat_ccna; 20th October 2005, 12:21.

        Comment


        • #5
          Re: Users email address is truncated when replying

          Found a sort of "solution".

          Under "Internet Message Format"->"Default"->"properties"->"advanced" I unchecked the "Preserve sender's display name on message" which seems to work. Of course now the recipient does not see the "display name". But for now it's a sufficent work around. Have to find out why this happens though.

          I have another question that relates to this one:
          How do I configure/set the users "reply-to" field in exchange?

          Regards Anders

          Comment

          Working...
          X