Announcement

Collapse
No announcement yet.

Wrong SMTP and X400 record

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Wrong SMTP and X400 record

    Dear All,


    I have a user who is account is on exchange 2003, sometime ago he did change his name and we had rename his account, bu the problem was/is when you browse to the address book/ email address, I can still see his old name behind the X400 en secondary SMTP,

    Last week I did remove his account from AD/ Exchange recreate a new one, but unfortunately the wrong name still showing up,

    so my question is how Can I remove the Wrong SMTP and X400 from his account.

    thank you in advance

    Najib
    Last edited by Najib; 29th December 2010, 11:22.

  • #2
    Re: Wrong SMTP and X400 record

    Hi,

    Check in OWA first (if you are seeing the current live GAL or stored OAB)

    To update OAB
    System Manager > Recipients > Offline Address Lists > Default Offline Address Lists - right click and "rebuild".

    To Update GAL
    System Manager>Recipients > Recipient Update Services > Recipient Update Service (yourdomain) - right click and select 'Update Now'.
    Thanks & Regards
    v-2nas

    MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
    Sr. Wintel Eng. (Investment Bank)
    Independent IT Consultant and Architect
    Blog: http://www.exchadtech.blogspot.com

    Show your appreciation for my help by giving reputation points

    Comment


    • #3
      Re: Wrong SMTP and X400 record

      Dear v-2nas,

      Thank you so much for your reply,

      To update OAB
      System Manager > Recipients > Offline Address Lists > Default Offline Address Lists - right click and "rebuild".

      Already Done

      To Update GAL
      System Manager>Recipients > Recipient Update Services > Recipient Update Service (yourdomain) - right click and select 'Update Now'.
      Already Done


      I think I have chech issue, because when I uncheck the cache option in outlook I am able to see the right SMTP and X400 Record,

      I also did remove the OAB files from my profile download new one but when using the cache mode still wrong,

      And more thing some new created user in AD is also not visable in Address book,

      Comment


      • #4
        Re: Wrong SMTP and X400 record

        Hi,

        It takes some times for GAL to populate based on your AD replication. For Cache mode, try changing it from cache mode to online mode and then check also check if the user might not have saved it in local address book.
        Thanks & Regards
        v-2nas

        MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
        Sr. Wintel Eng. (Investment Bank)
        Independent IT Consultant and Architect
        Blog: http://www.exchadtech.blogspot.com

        Show your appreciation for my help by giving reputation points

        Comment


        • #5
          Re: Wrong SMTP and X400 record

          Dear v-2nas,


          happy new year,


          When the user go from cache mode to online all is ok, the problem is just when using the cache mode,
          Last edited by Najib; 3rd January 2011, 12:14.

          Comment


          • #6
            Re: Wrong SMTP and X400 record

            Dear v-2nas,

            I found the issue, I just create second Address list and put it as default, all is working fine, I think the old address list was corrupt or something,

            the issue is resolved, thank you so much for your time and help.

            Comment


            • #7
              Re: Wrong SMTP and X400 record

              Good Job Najib
              Thanks & Regards
              v-2nas

              MCTS 2008, MCTIP, MCSE 2003, MCSA+Messaging E2K3, MCP, E2K7
              Sr. Wintel Eng. (Investment Bank)
              Independent IT Consultant and Architect
              Blog: http://www.exchadtech.blogspot.com

              Show your appreciation for my help by giving reputation points

              Comment


              • #8
                Re: Wrong SMTP and X400 record

                thank you once again,

                Comment

                Working...
                X