No announcement yet.

OWA problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • OWA problem

    hi all
    i need help from you
    i have domain controller and installed on it exchange server 2003
    the dc have real ip to access internet to get the emails for exchange server
    the problem is i can access the owa from the exchange server ( localhost )

    https :// servername / exchange
    https :// realip / exchange

    without spaces

    but ican't access the owa from outside the network or from any pc in the network

    the message appear to me :

    "internet explorer cannot display the webpage"

    just the localhost can access the owa

    please i need help in this problem
    thank you.

  • #2
    Re: OWA problem

    have you forwarded port 80/443 on your public interface to the domain controller?
    i assume you have a router, firewall, or something in front of this server.
    at least, i hope.
    Please do show your appreciation to those who assist you by leaving Rep Point


    • #3
      Re: OWA problem

      If you want to use the public name internally, then you will need to setup split DNS so that the public name resolves to the internal IP address.

      Simon Butler
      Exchange MVP

      More Exchange Content:
      Exchange Resources List:
      In the UK? Hire me:

      Sembee is a registered trademark, used here with permission.


      • #4
        Re: OWA problem

        I am NOT anywhere close to Sembee and his Exchange knowledge (not even in the same country) but I am alarmed that your Server has a Public IP. Surely it would be better and safer to keep the Public IP on the outside interface of your Router and then use Port Forwarding to redirect the appropriate ports to the required locations.
        Joined: 23rd December 2003
        Departed: 23rd December 2015