No announcement yet.

Domain of sender address [email protected] does not exist

  • Filter
  • Time
  • Show
Clear All
new posts

  • Domain of sender address [email protected] does not exist

    I am having trouble sending to this one particular domain I have tryed some different DNS settings on my end and verified my setup using

    I am trying to send to a domain simular to We have SBS 2003. I am not using my ISP as a smart host. I was using local dns with root hints but I removed the root hints and went with dns forwarders to my ISP's dns servers didn't help.

    The error message is confusing, it would make me think that my server cannot find one of my users which are valid. This is a global problem with all my users not just one.

    The e-mail address could not be found. Perhaps the recipient moved to a different e-mail organization, or there was a mistake in the address. Check the address and try again.
    < #5.1.8 smtp;553 5.1.8 <[email protected]>... Domain of sender address [email protected] does not exist>

  • #2
    Re: Domain of sender address [email protected] does not exist

    The remote site is rejecting your email for some reason.
    Does the SMTP banner resolve to the server? The SMTP banner is what you see in the error message that refers to your server.

    If you continue to fail to get things to work, and the recipient isn't willing to review their settings, you may have to configure a second SMTP connector to route email through your ISPs SMTP server.

    Changing your DNS settings from using root hints to forwarders would have no effect because the remote side is rejecting the email. It is their DNS lookup that is failing for some reason.

    Simon Butler
    Exchange MVP

    More Exchange Content:
    Exchange Resources List:
    In the UK? Hire me:

    Sembee is a registered trademark, used here with permission.


    • #3
      Re: Domain of sender address [email protected] does not exist

      Thanks for the reply, I have not been able to talk to anybody at the other end yet.

      I was having trouble with my greeting banner at one point but I fixed it by updating the configuration on my spam titan setting the field for "greeting banner" to match my mx record.

      Just now I checked my domain at and it is saying that the ip addresses for my mx records are