Announcement

Collapse
No announcement yet.

SMTP - 504 Need to Authenticate First

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • SMTP - 504 Need to Authenticate First

    Hi all,

    I am receiving this error approx every 5 minutes this morning in my event viewer;

    This is an SMTP protocol log for virtual server ID 1, connection #47. The client at "ip address" sent a "xexch50" command, and the SMTP server responded with "504 Need to authenticate first ". The full command sent was "xexch50 2380 2". This will probably cause the connection to fail.

    The support.microsoft page advises enabling 'integrated windows authentication', But I've never had this enabled prior to now.

    Many thanks,

    Rob

  • #2
    Re: SMTP - 504 Need to Authenticate First

    Are you using a smart host?
    Multiple Exchange servers? Integrated authentication is enabled by default on the SMTP virtual server. The Exchange Best Practises tool should flag it if it is not.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment

    Working...
    X