Announcement

Collapse
No announcement yet.

Exchange 2003 Schema extension

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange 2003 Schema extension

    I have an existing forest (everything is working well) I have built a new domain which appears to be working well - replication and dns etc

    I am installing Echange on the DC (this is a test environment) and it says i need to extend the schema. I already have multiple excange servers in the forest - any ideas why this is coming up?

    thanks

  • #2
    Re: Exchange 2003 Schema extension

    Domainprep must be run in every domain with Exchange Servers or Email Enabled Users:

    http://www.msexchange.org/tutorials/...Explained.html
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: Exchange 2003 Schema extension

      Domain Prep was run as were all pre-reqs before the SETUP
      thanks

      Comment


      • #4
        Re: Exchange 2003 Schema extension

        Sorry, my psychic powers must have been off when I read your original post.
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Exchange 2003 Schema extension

          just so we're clear, you've run both forestprep and domainprep on the new domain?
          And this is Exchange 2003, installed on a Windows Server 2003 platform, that belongs to a pre-existing forest, with a pre-existing exchange organisation?

          It's ex03 std or ent? what is your existing servers - ent or std?
          Could you give me the full error message?
          Last edited by tehcamel; 12th November 2010, 22:16.
          Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

          Comment


          • #6
            Re: Exchange 2003 Schema extension

            Sorry Ossian - my post was very vague - i think banging my head on my desk has caused me some damage..

            It is Exchange 2003 on Server 2003
            Being installed on a DC for a Domain in a tree which is part of a forest.
            The Forest already has an Exchange Org
            Forest prep was run at the Forest level but not on this Domain

            Everything appeared to be fine in AD - replication was working etc but it appears there could be some trust issues which i am going to look at now

            I have built another Domain and whilst that has installed ok there is no First Storage Group

            My apologies again for being vague - im pretty new to exchange

            Comment

            Working...
            X