Announcement

Collapse
No announcement yet.

Emails sending blank

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emails sending blank

    This may not sound like an exchange issue, but I wonder if it may be.

    I've put in a second exchange 2000 server alongside an original exchange 2000 server.
    Migrated a few mailboxes over using the AD exchange tools
    all seems fine....
    but intermittently e-mails are sending completely blank.
    or replies half-written but then the second half of the e-mail blank.

    Has anyone seen anything similar before?

    It can't be a co-incidence that it is only happening after migration to the new exchange server can it?
    This is my signature.

  • #2
    Re: Emails sending blank

    The usual cause is AV scanning something it shouldn't do and damaging the email. Ensure that you have the correct exclusions in any file based AV software.
    It could also be something scanning SMTP traffic that shouldn't be, ensure that any AV software isn't doing that as well.

    Exchange 2000... I haven't seen one of those for four years.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Emails sending blank

      Thanks - I'll check the mcafee on the server... but I have noticed that the user's sent items show the blank e-mails too in outlook.

      Do you think this could hint to an outlook/local issue on a client rather than the server?

      What's frustrating is each thing we try we have to wait a few days to a week before people are having the same issue again...
      This is my signature.

      Comment


      • #4
        Re: Emails sending blank

        McAfee has SMTP scanning functionality built in to its product, so defiantly needs to have its settings configured.
        It could be something client side, or could also be that the message is being damaged somewhere. Unfortunately the only way to rule out AV is to remove it. If you cannot replicate the problem on demand though, it is going to be very hard to resolve.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Emails sending blank

          If you migrate one of the problem mailboxes back to the old server does the sender still have blank e-mails?

          Comment


          • #6
            Re: Emails sending blank

            check out what format the mail is. ie Rich Text, html or plain text, we had a similar issue a few years back with intermittent blank messages that were sent in rich text if you changed the format of the message to html or plain text like magic the message re-appeared !

            Comment


            • #7
              Re: Emails sending blank

              Originally posted by hazey View Post
              check out what format the mail is. ie Rich Text, html or plain text, we had a similar issue a few years back with intermittent blank messages that were sent in rich text if you changed the format of the message to html or plain text like magic the message re-appeared !
              Which is classic AV interference. The formatting is broken, and appears in another format because the other format is still in place. Plain text is the safest way, very different for AV to break that, but unfortunately plain text isn't acceptable for most people.

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: Emails sending blank

                When I saw the blank e-mails in the user's sent items I tried changing the format to plain text but it still just showed nothing - also tried 'view source' which showed nothing out of the ordinary - as if the user never typed anything...

                So if AV is stripping it out its doing a good job and leaving no trace that it ever existed...

                One of the main culprits though we moved on to a different PC - nothing else changed but hasn't reported a problem since - it doesn't help identify the cause of the issue though.

                I'm keeping an eye on it for now...
                This is my signature.

                Comment


                • #9
                  Re: Emails sending blank

                  The stupidest things are sometimes the fix...

                  Looks like SP3 was missing from the exc 2000 install.
                  This is my signature.

                  Comment

                  Working...
                  X