Announcement

Collapse
No announcement yet.

Uninstalling Exchange - Activesync and OMA error

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Uninstalling Exchange - Activesync and OMA error

    Hello,

    I have a problem here with a Win 2003 Server and the need to reinstall Exchange 2003.
    It was installed some time ago and there are few users at present.
    The responsable there tried to install Exchange two months ago
    but apparently got stuck due to an error and left the job incomplete.
    No mail users/boxes were prepared ecc.

    It was plnned to to do a complete disinstall and reinstall from scratch.

    During the standard disinstall, which I admit was done in a hurry,
    the single default Admin Mbox was not disconnected.
    This of course gave rise to errors (mbox still connected) and stopped the disinstall or a reinstall.
    I believe I managed to fix this, no Mbox error during the disinstallation.

    During the following disinstallation I received two errors :
    Activesync and OMA 0x80005000 error.

    Having read about the MS manual disinstall (and since there was little to remove)
    ['remove org', 'forest prep' and 'domain prep' were successfully run.]
    I went through the procedure; Register, ADSI and ldp also.

    It seemed OK, no other apparent references to exchange left in the Server.
    Retried the disinstall and still this error comes up.
    So the reinstallation is blocked.

    I tested with eseutil for integrity and everything appeared OK, then
    tested AD using ntdsutil and it also seemed OK.

    Apart from a demote/total removal of AD/rebuild or a start from scratch
    I am not sure yet what else I can do.

    Any ideas ?

    Thanks.

  • #2
    Re: Uninstalling Exchange - Activesync and OMA error

    There few and nice option to reslove this problem - but be ware that it may need to take few hours to reslove it. It can be more easy to reinstall the OS and restore the settings.

    Please review:

    http://www.msexchange.org/tutorials/...anization.html

    http://support.microsoft.com/default...273478&sd=tech

    After removing the Exchange org. and Exchange installation files reboot,
    delete the installation folders, remove IIS and delete the content of C:\WINDOWS\system32\inetsrv & C:\Inetpub, reboot and then install IIS and install Exchange 2003.

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Uninstalling Exchange - Activesync and OMA error

      Hello yuval14,

      Thanks for commenting. I had given up hope. Although the topic has been read
      many times it seems to have inspired little interest.

      Originally posted by yuval14
      There few and nice option to reslove this problem - but be ware that it may need to take few hours to reslove it. It can be more easy to reinstall the OS and restore the settings.

      Please review:
      http://www.msexchange.org/tutorials/...anization.html
      http://support.microsoft.com/default...273478&sd=tech

      After removing the Exchange org. and Exchange installation files reboot,
      delete the installation folders, remove IIS and delete the content of C:\WINDOWS\system32\inetsrv & C:\Inetpub, reboot and then install IIS and install Exchange 2003.
      Regards,
      Yuval
      I appreciate the links (Grote in particular) but as you may have gathered I did
      follow these pointers and others similar.
      It may well be that it was too late or something/key has remained 'stuck' and
      will not allow a full disintall/reinstall.

      Do you have any idea on why the error is referring only to Activesync and OMA ?
      It is 'only' the messaging component that is blocked otherwise Exchange has
      been disinstalled. Somehow it recognises a previous installation.

      I would have expected that there was a Tool that can do a complete
      CleanUp and Remove', similar to certain companies which make such tools
      available to their clients for a clean uninstall reinstall.

      A similar theme discussed some time ago at :
      http://forums.msexchange.org/Remove_...0384687/tm.htm
      etc ....

      BTW. this is a single DS, no replication.
      The only other doubt that remains to me is the total removal of IIS.
      It was completely uninstalled and reinstalled with SP but I wonder if all the
      remaining Directories/references were eliminated.

      Some of the links here refer to conditions not met here.
      >... these connectors must be rehomed to another server ...

      >It can be more easy to reinstall the OS and restore the settings.
      In fact considering the current case this is probable but it interests me to
      understand what is going on/went wrong.

      Thanks for any follow up.

      Comment


      • #4
        Re: Uninstalling Exchange - Activesync and OMA error

        Have anyone successful remove Exchange 2000/2003? Man, I see and read, everyone have a problem. Dang, M$ need to make less compilcated when come to unistalling.

        Comment


        • #5
          Re: Uninstalling Exchange - Activesync and OMA error

          Originally posted by klnyc
          Have anyone successful remove Exchange 2000/2003? Man, I see and read, everyone have a problem. Dang, M$ need to make less compilcated when come to unistalling.
          Yes I did it two weeks ago. I had installed Exchange 2003 but wanted to remove it. Ik followed the exact steps in http://www.msexchange.org/tutorials/...anization.html

          After that I could reinstall Ex2k3 again and now it's up and running for about 2 weeks without any problems.....

          So it can be done. If the same errors appear after the tutorial, I would completely reinstall my server. So OS first, configure it and then install Exchange.

          Comment

          Working...
          X