Announcement

Collapse
No announcement yet.

0x80072030 error while uninstalling Exchange 2003

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 0x80072030 error while uninstalling Exchange 2003

    Hi all,

    I'm uninstalling an Exchange 2003 server on a domain controller.
    The domain controller needs to be demoted, and I've read that you first need to uninstall Exchange before demoting a domain controller, or you'll break Exchange.

    All the mailboxes, including postmaster are hosted on the new exchange server, and turning the services off on the old server resulted in no errors.

    When I started the installer on the old server, and chose remove, I got these errors:

    ---------------------------
    Microsoft Exchange Installation Wizard
    ---------------------------
    Setup failed while installing sub-component Exchange ActiveSync with error code 0x80072030 (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again.
    ---------------------------
    Retry Cancel
    ---------------------------

    and:

    ---------------------------
    Microsoft Exchange Installation Wizard
    ---------------------------
    Setup failed while installing sub-component Microsoft Exchange OMA Browse with error code 0x80072030 (please consult the installation logs for a detailed description). You may cancel the installation or try the failed step again.
    ---------------------------
    Retry Cancel
    ---------------------------

    Repairing the installation doesn't work either.

    Is it possible to remove the old server from the administration group, and then demote the server from AD? Or do i need to do some other tricks?

  • #2
    Re: 0x80072030 error while uninstalling Exchange 2003

    Removed the old server from the System manager, all is still working well.
    Next step is to demote the server. Hope I will not break exchange on the new server.

    Comment

    Working...
    X