Announcement

Collapse
No announcement yet.

Emails in Cached Mode Sent to Sync Issues Folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Emails in Cached Mode Sent to Sync Issues Folder

    Hi.
    Sbs 2003 with exchange.
    I have one user that can access is mail on outlook from a local machine normally but when he enters the server with rdp from anywhere(even from his local machine in his office) and open outlook his inbox is empty and a folder calles:Sync Issues Folder is been created with mails inside.
    When I uncheck the mark on use cached exchange mode and restart outlook all the mails come back.

    After a while when the user enters with rdp I get the same problem again.

    Any one knows why is the use cached exchange mode keep getting marked.
    Thanx



    MCP, MCSA 2003, MCSE 2003

  • #2
    Re: use cached exchange mode keep getting marked

    Sounds like a bad Outlook Profile. Recreate it and try again.

    Although - you aren't using Outlook on the SBS server itself? If so, that is unsupported configuration and will usually mean Exchange will stop working. Outlook should not be installed on the same server as Exchange (unless Outlook 2007 AND Exchange 2007 or higher)

    Question title updated to make it more clear.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Emails in Cached Mode Sent to Sync Issues Folder

      should i recreat the user or just the profile?

      can u plz remind me how to recreate the profile?
      thanx
      MCP, MCSA 2003, MCSE 2003

      Comment


      • #4
        Re: Emails in Cached Mode Sent to Sync Issues Folder

        Originally posted by asi View Post
        should i recreat the user or just the profile?

        can u plz remind me how to recreate the profile?
        thanx
        Locate the "mail" icon/cpl in control panel. Click show profiles. Click add profile. Configure your options.

        Comment


        • #5
          Re: Emails in Cached Mode Sent to Sync Issues Folder

          hi.
          I did that already, works for a while but keeps coming back.
          MCP, MCSA 2003, MCSE 2003

          Comment


          • #6
            Re: Emails in Cached Mode Sent to Sync Issues Folder

            New Windows Profile then.
            If the problem continues despite a new Windows Profile, then there has to be something else causing the problem. Third party interference.

            Simon.
            --
            Simon Butler
            Exchange MVP

            Blog: http://blog.sembee.co.uk/
            More Exchange Content: http://exchange.sembee.info/
            Exchange Resources List: http://exbpa.com/
            In the UK? Hire me: http://www.sembee.co.uk/

            Sembee is a registered trademark, used here with permission.

            Comment

            Working...
            X