Announcement

Collapse
No announcement yet.

2nd Exchange 2003 Server install failed during setup. PLEASE HELP!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • 2nd Exchange 2003 Server install failed during setup. PLEASE HELP!

    I'm trying to install an additional exchange server 2003, have already 1 BE and 2 FE . Ive get this error during installation on a new server installed with windows server 2003.

    The exact error is "Setup failed while installing sub-component Microsoft Exchange Server-Level Objects with error code 0x80072030". This error is coming up during installation of "messages and collaboration services" of exchange server 2003. Ive tried both with standard and enterprise versions. Also tried different medias.

    I found 1 knowledge base article about this - saying that the 3 security groups Exchange Domain Servers, Exchange Services and Exchange Enterprise Servers have to be in the default User folder in AD. This is also checked up on.

    I get 2 event id's with Error 5000 - Source Micrsoft Exchange Server and 1 event id with error 1002 - Source MSExchangeSetup. This last event is saying: Exchange Server component Microsoft Exchagne Messaging and Collaboration Services failed. Error: 0x80072030 - There is no such object on the server.

    Does any have some ideas of what could be the problem here.

    Thanks in advance.

    --------------------------------------------------------------------------------

  • #2
    Re: 2nd Exchange 2003 Server install failed during setup. PLEASE HELP!

    Have you run, forestprep / domain prep? Did you run the DCDIAG tool?
    Is the domain AD 2003?

    Comment


    • #3
      Re: 2nd Exchange 2003 Server install failed during setup. PLEASE HELP!

      Hi,

      Are your Domain controllers in the default domain controllers OU?
      If not place them or one in there replicate to domain and try again.
      Michel

      MCSE2000/2003

      Comment

      Working...
      X