Announcement

Collapse
No announcement yet.

Exchange Server 2003 web access problems

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange Server 2003 web access problems

    i am running windoes server 2003 enterprise and running on that exchange server i have everything working localy but when i try and access from work i get the windows authentication form where i have to put in my username and password but then it comes up as page cannot be displayed.

    Can anyone Help!!!

  • #2
    Re: Exchange Server 2003 web access problems

    Everything fully up to date?

    Any other sites hosted on that server and if so do they work ok?

    How long has this been going on and what has changed since it last worked?

    Anything of interest in the event logs?

    What have you tried?
    Gareth Howells

    BSc (Hons), MBCS, MCP, MCDST, ICCE

    Any advice is given in good faith and without warranty.

    Please give reputation points if somebody has helped you.

    "For by now I could have stretched out my hand and struck you and your people with a plague that would have wiped you off the Earth." (Exodus 9:15) - I could kill you with my thumb.

    "Everything that lives and moves will be food for you." (Genesis 9:3) - For every animal you don't eat, I'm going to eat three.

    Comment


    • #3
      Re: Exchange Server 2003 web access problems

      firstly:

      Did it ever work?

      Secondly, next time you try and acces webmail, take a close look at the address bar. I'd be interested to see if it has changed the URL.

      For instance, you might by typing in https://www.mydomain.com/OWA
      but after tyou log in, it might redirect you to https://internalservername/OWA
      Which won't work if you aren't on that network...


      If what i'm saying makes sense ?
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment


      • #4
        Re: Exchange Server 2003 web access problems

        Can you clarify: where is the Exchange server
        (at work, are you accessing it over a LAN or over the Internet?)

        or do you mean that it works when you are ON the Exchange server and doesnt when you access it from another computer in the LAN?
        Tom Jones
        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
        PhD, MSc, FIAP, MIITT
        IT Trainer / Consultant
        Ossian Ltd
        Scotland

        ** Remember to give credit where credit is due and leave reputation points where appropriate **

        Comment


        • #5
          Re: Exchange Server 2003 web access problems

          ok, i have at home a server running server 2003 with exchange running on it i can access exchange webaccess in my local network but if i go to work i cannot access it, it asks me for the username and password but then it just goes page cannot be displayed. i have a static ip. this has never worked since i set it up so there must be something that i am doing wrong.

          Comment


          • #6
            Re: Exchange Server 2003 web access problems

            Which system have you used to publish Exchange to the net?

            Comment


            • #7
              Re: Exchange Server 2003 web access problems

              i am using IIS 6.

              Comment


              • #8
                Re: Exchange Server 2003 web access problems

                could you please review my earlier post, and provide the information requested ?

                I suspect your IIS server is returning the internal hostname, which won't work if you aren't on that network,even if you have a static ip.
                Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                Comment


                • #9
                  Re: Exchange Server 2003 web access problems

                  Hi,

                  url in address bar when i acess web access doesnt change. if it is doing what you said it is doing is there any way i can fix it.

                  Giles

                  Comment


                  • #10
                    Re: Exchange Server 2003 web access problems

                    Can you confirm you are entering OWA addresses similar to this (spaces to prevent live links):
                    At home: https: // mailserver / exchange
                    At work: https: // mail. mydomain. com / exchange

                    Also can you confirm you have your public DNS record mail. mydomain. com pointing to the IP address of your home network and your router set to forward port 443 to your mail server?
                    Tom Jones
                    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                    PhD, MSc, FIAP, MIITT
                    IT Trainer / Consultant
                    Ossian Ltd
                    Scotland

                    ** Remember to give credit where credit is due and leave reputation points where appropriate **

                    Comment


                    • #11
                      Re: Exchange Server 2003 web access problems

                      Hi mine is

                      http: //servername/exchange

                      i am just typing my static ip address from my work location i am not using dns.

                      Giles

                      Comment


                      • #12
                        Re: Exchange Server 2003 web access problems

                        The address you give will apply ONLY within your home LAN
                        From outside you will need to use either your public domain name or static IP address:
                        https:// www. xxx. yyy. zzz /exchange

                        You didn't answer the question about your router configuration
                        Tom Jones
                        MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                        PhD, MSc, FIAP, MIITT
                        IT Trainer / Consultant
                        Ossian Ltd
                        Scotland

                        ** Remember to give credit where credit is due and leave reputation points where appropriate **

                        Comment


                        • #13
                          Re: Exchange Server 2003 web access problems

                          ok so how do i resolve that and use https

                          i have setup my router to to port foward port 80 and 443 to my server to my server.

                          i use my static ip address externaly.

                          Giles

                          Comment


                          • #14
                            Re: Exchange Server 2003 web access problems

                            You should be able to connect from OUTSIDE your LAN by typing:
                            https:// www. xxx. yyy. zzz /exchange
                            (Use your public IP address and remove spaces)
                            If that doesnt work, check you can connect to the IIS root (remove /exchange)
                            Tom Jones
                            MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
                            PhD, MSc, FIAP, MIITT
                            IT Trainer / Consultant
                            Ossian Ltd
                            Scotland

                            ** Remember to give credit where credit is due and leave reputation points where appropriate **

                            Comment


                            • #15
                              Re: Exchange Server 2003 web access problems

                              when i try https: //ipaddress/exchange comes back cannot be found
                              again with https: //ipaddress/ comes back cannot be found

                              but i can access the IIS root when typing http: //ipaddress

                              does this mean i https is not set up.

                              Comment

                              Working...
                              X