Announcement

Collapse
No announcement yet.

User cannot receive email but forward is working.

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • User cannot receive email but forward is working.

    This morning I posted this message on SBS 2003 forum. I guess I should have post it on this one, so here it is:

    Hello everyone,
    I had a problem with my SBS 2003 R2 SP2 Premium last week-end, and I had to restore everything from a previous backup. I thought that everything was fine until a user told me that he hasn't received any emails since last Saturday.
    He cannot receive his emails in Outlook 2007, OWA nor his Blackberry. I tried to re-setup his Outlook 2007, and it didn't work. Then I went to his account in Active Directory and forward all his email to my account, and it is working. I receive all his email (and Junk-mail).
    Any idea what I should look at? I'm totally lost.
    Thank you very much!

    Hello,
    An update on my problem.
    I just saw that all the emails of the user in trouble are stuck in local delivery queue.
    I tried to unfreeze the queue but didn't do anything.
    I'll let you know if I have further info.
    Thanks!

  • #2
    Re: User cannot receive email but forward is working.

    Is it just one user affected or many (check the to addresses in the queue)?
    How about a server reboot?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: User cannot receive email but forward is working.

      Ossian,

      Yes it is just one user who is affected... as I have known off.

      I was planning on doing a re-boot tonight.

      I will post the result here.

      Thanks!

      Comment


      • #4
        Re: User cannot receive email but forward is working.

        Hello I just did a re-boot and it didn't change the situation.

        I also did what I found on this link: http://www.thecyberwolfe.com/blog/?p=665
        and it did work either.

        I don't have any further idea.

        Please help me!

        Comment


        • #5
          Re: User cannot receive email but forward is working.

          Single user I would only spend limited time on troubleshooting before giving the user a new account. The old account would be hidden and everything forwarded. Single user issues are rarely worth spending much time on.

          Simon.
          --
          Simon Butler
          Exchange MVP

          Blog: http://blog.sembee.co.uk/
          More Exchange Content: http://exchange.sembee.info/
          Exchange Resources List: http://exbpa.com/
          In the UK? Hire me: http://www.sembee.co.uk/

          Sembee is a registered trademark, used here with permission.

          Comment


          • #6
            Re: User cannot receive email but forward is working.

            Hello Simon,

            You're right! I shoudn't have spent so much time on it, but at the moment I didn't know for sure if I had only one user affected.

            I just log to this forum this morning to say that it is exactly what I did yesterday. I created a new mailbox and I imported is pst file.

            Earlier this week I created a temporary account to forward all his email to this temp account to make sure that he wouldn’t lose any emails.

            Thanks!

            Comment


            • #7
              Re: User cannot receive email but forward is working.

              Does the user have any emails forwarded to another user in ADUC??

              Comment


              • #8
                Re: User cannot receive email but forward is working.

                No there were no forward in ADUC.

                Thanks for your reply but the problem is resolved!

                By the way, is there a way to indicate that this post is resolve?

                Comment


                • #9
                  Re: User cannot receive email but forward is working.

                  you've let us know it's resolved - that's as close to a resolved flag as we have I think
                  Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

                  Comment

                  Working...
                  X