Announcement

Collapse
No announcement yet.

A configuration error in the e-mail system..

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • A configuration error in the e-mail system..

    I have 2 W2k3 server running Exchange Server 2003 in the same domain. Everything was working fine till date, but suddenly I cant send mail from one serverA to the serverB, but I can from ServerB to ServerA. ServerA is the DC/DNS.

    It gives me the following. There was no change done on either servers lately.

    "A configuration error in the e-mail system caused the message to bounce between two servers or to be forwarded between two recipients. Contact your administrator. <mailserver.com #5.3.5>"

    thanks

  • #2
    Re: A configuration error in the e-mail system..

    Please review:


    http://www.kbalertz.com/kb_841834.aspx

    http://support.microsoft.com/default...b;EN-US;288175

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: A configuration error in the e-mail system..

      Thanks, but its still not working. The article talks about Exchange 5.5 and X.400 services, which is not relevent to our setup. The only change I had done on the server is uninstalled Symantec anitvirus and reinstalled it. anything to do with corrupted DNS entries or MX records?

      Comment


      • #4
        Re: A configuration error in the e-mail system..

        mmm. Bad bad bad... The idea to work with Symantec on Exchange is bad idea.
        Uninstall it first, reboot the server and check if the problem occur again.
        Then, replace the Symantec with Antigen or Trend

        Regards,

        Yuval
        Best Regards,

        Yuval Sinay

        LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

        Comment

        Working...
        X