Announcement

Collapse
No announcement yet.

Outlook IMF interfering

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook IMF interfering

    Hi all

    My client has a website enquiry form, which submits all enquiries to [email protected]

    [email protected] is a distribution list (Exchange 2003) and it delivers the email to just 1 person right now.

    Since ~Feb this year, it keeps putting random enquiries into Junk Mail which in turn gets lost or only found after a long time. Now I know partially this is the User's fault, for not keeping on top of their Junk Mail, but still.

    They use McAfee GroupShield, which scans the web enquiries as clean. Its Outlook that is classifying it as spam.

    Junk Settings are set to Low already. I tried adding the email address as a "Safe Recipient" but still Junks it. I even tried a Rule to automatically file the email, but it seems the Junk classification takes priority over user-defined rules.

    How can I work this?

  • #2
    Re: Outlook IMF interfering

    If you've got GroupShield for Exchange I would turn the IMF off. I've only ever found the IMF useful in very small environments personally. This article from the main site should help.
    BSc, MCSA: Server 2008, MCSE, MCSA: Messaging, MCTS
    sigpic
    Cruachan's Blog

    Comment


    • #3
      Re: Outlook IMF interfering

      when you say junk settings are already low, do you mean on the outlook client?

      I can see a number of options under outlook >tools > options > junk mail
      notably -safe sender, which you mentioned. Set @domain.com as a safe sender.

      also set "no automatic filtering"
      Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

      Comment

      Working...
      X