Announcement

Collapse
No announcement yet.

Messgaes Dont Immediately Appear

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Messgaes Dont Immediately Appear

    Hi all,

    Exchange 2003
    Outlook 2000

    One of my users, for some reason, his messages don't immediately appear in his Inbox. He has to click off to another folder, or do a send/receive and then it will show up in the Inbox. Its strange. Everyone elses messages just pop right into the Inbox. The setup looks the same as the rest.

    Any suggestions???

    Thanks!
    Last edited by jgarzoli; 2nd September 2005, 23:56. Reason: typo

  • #2
    Re: Messgaes Dont Immediately Appear

    1. Update the office ot layest service pack + hotfix.
    2. Try to disable the antivirus on the client machine.
    3. Add outlook to exculde program in the XP firewall.

    Regards,

    Yuval
    Best Regards,

    Yuval Sinay

    LinkedIn: https://www.linkedin.com/in/yuval14, Blog: http://blogs.microsoft.co.il/blogs/yuval14

    Comment


    • #3
      Re: Messages Dont Immediately Appear

      Originally posted by jgarzoli
      Hi all,

      Exchange 2003
      Outlook 2000

      One of my users, for some reason, his messages don't immediately appear in his Inbox. He has to click off to another folder, or do a send/receive and then it will show up in the Inbox. Its strange. Everyone elses messages just pop right into the Inbox. The setup looks the same as the rest.

      Any suggestions???

      Thanks!
      Check Send/Receive settings. It may be delayed by a minute or something.

      If you were using Outlook 2003 i would suggest Caching is enabled - but you're not

      Comment


      • #4
        Re: Messgaes Dont Immediately Appear

        goto CMD prompt and type net stop sharedaccess

        This will turn off the integrated firewall, open outlook and see how you get on. I havn't found a fix for this apart from perm disabling the XP firewall.

        topper
        * Shamelessly mentioning "Don't forget to add reputation!"

        Comment


        • #5
          Re: Messgaes Dont Immediately Appear

          Disabling Firewall did the trick.

          Thanks alot for all your help.

          Comment

          Working...
          X