Announcement

Collapse
No announcement yet.

Email Enabled Public Folder with Auto Forward Problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Email Enabled Public Folder with Auto Forward Problem

    I have been ask by the Business to create an email enabled public Folder where all enquiries will be sent. The business also want me to set an autoforward on the public folder so that all emails are automatically forwarded to an external email address with the option checked to deliver messages to both forwarding address and Folder.

    I have been able to set up everything as requested and all is working okay but i have one issue. For some reason, every email that is forwarded to the external email address from the public folder is sent twice and i can't figure out why. Anyone has any Idea what i am missing ?

    OS = Microsoft Windows Sever 2003 R2 Service Pack 2
    Exchange Server = Microsoft Exchange 2003 Serive Pack

    I am not sure what additional information i will need to provide but i am happy to supply any info that is needed to resolve this unusual issue.

    Thanks

  • #2
    Re: Email Enabled Public Folder with Auto Forward Problem

    The best way to do this would be to put the external address on to a group, and have the contact and public folder as a member of the group. That will avoid having to enable automatic forwarding anywhere.

    Simon.
    --
    Simon Butler
    Exchange MVP

    Blog: http://blog.sembee.co.uk/
    More Exchange Content: http://exchange.sembee.info/
    Exchange Resources List: http://exbpa.com/
    In the UK? Hire me: http://www.sembee.co.uk/

    Sembee is a registered trademark, used here with permission.

    Comment


    • #3
      Re: Email Enabled Public Folder with Auto Forward Problem

      I take it you mean a distribution group. I will give this a go and let you know. Thanks

      Comment


      • #4
        Re: Email Enabled Public Folder with Auto Forward Problem

        Mail enabled group. I don't bother with distribution groups, I see that as a waste of time. I always create mail enabled security groups so that I can use them for both permissions and email distribution.

        Simon.
        --
        Simon Butler
        Exchange MVP

        Blog: http://blog.sembee.co.uk/
        More Exchange Content: http://exchange.sembee.info/
        Exchange Resources List: http://exbpa.com/
        In the UK? Hire me: http://www.sembee.co.uk/

        Sembee is a registered trademark, used here with permission.

        Comment


        • #5
          Re: Email Enabled Public Folder with Auto Forward Problem


          I have to raise a dissenting voice here (but please note this is a personal preference)
          I always enforce a strict naming convention for security groups, making it clear what the role, location, scope etc are. As a result, names are meaningful to IT but not to end users, who never see them anyway!
          Distribution groups are visible to users so the names need to be meaningful (OK, I draw a line at including spaces ). The only thing I do is prefix them with "zz" to make them appear, all together, at the end of the GAL
          Tom Jones
          MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
          PhD, MSc, FIAP, MIITT
          IT Trainer / Consultant
          Ossian Ltd
          Scotland

          ** Remember to give credit where credit is due and leave reputation points where appropriate **

          Comment


          • #6
            Re: Email Enabled Public Folder with Auto Forward Problem

            Thanks Guys, I have tried the email enable group but still not joy. Guess i am still missing something, so this is what i have done.

            Created a mail enable Public folder which has an email address of enquiries @ bloggs.co.uk as the primary smtp address with 4 additonal smtp address so that the email goes to other people as well internally.

            Created a contact in AD with an associated external email address of external @ googlemail.com

            Within the properties of the public folder under delivery option, i checked the auto forward to the external email address with an option to deliver mail to both recipient.

            When a mail is sent to enquiries @ bloggs.co.uk it gets delivered to the public folder and all the other smtp address specified.

            The email is also forwarded to external @ googlemail.com but twice which is the porblem i have and i don't know why.

            I have created the email enable security group with an email address of external @ googlemail.com as suggested and added both the contact and the public folder to it and remove the auto forward from the public folder.However i am not sure how this is going to work as mail that is sent to enquiries @ bloggs.co.uk is not being delivered to the external address still.

            Hope i have been able to explain this better.

            Thanks
            Last edited by Sembee; 12th April 2010, 20:42. Reason: Link errors removed.

            Comment


            • #7
              Re: Email Enabled Public Folder with Auto Forward Problem

              What you should have done is put all of the other internal people on the group. Do nothing else with the public folder other than adding it to the group. Do all forwarding etc in one place only, not two.

              Simon.
              --
              Simon Butler
              Exchange MVP

              Blog: http://blog.sembee.co.uk/
              More Exchange Content: http://exchange.sembee.info/
              Exchange Resources List: http://exbpa.com/
              In the UK? Hire me: http://www.sembee.co.uk/

              Sembee is a registered trademark, used here with permission.

              Comment


              • #8
                Re: Email Enabled Public Folder with Auto Forward Problem

                Thanks, I understand what you are saying but i just need to clarify one thing. What email address should i put on the group ? [email protected] ? bearing in mind this is the smtp address on the public folder. I am sorry if this is obvious but i am not really an exchange guru, just helping out the business as the exhange administrator resigned out of the blue.

                Comment


                • #9
                  Re: Email Enabled Public Folder with Auto Forward Problem

                  Take the SMTP address off the public folder and put it on the group. You want the email to go to the group, which is then sent to the members, one of which is the public folder.

                  Simon.
                  --
                  Simon Butler
                  Exchange MVP

                  Blog: http://blog.sembee.co.uk/
                  More Exchange Content: http://exchange.sembee.info/
                  Exchange Resources List: http://exbpa.com/
                  In the UK? Hire me: http://www.sembee.co.uk/

                  Sembee is a registered trademark, used here with permission.

                  Comment


                  • #10
                    Re: Email Enabled Public Folder with Auto Forward Problem

                    Hi - Sorry for the late respond. I have been stuck in portugal thanks to the Icelandic Volcanic Ash...

                    I have done as you suggested and this works okay now.

                    Thanks for your help.

                    Comment

                    Working...
                    X