Announcement

Collapse
No announcement yet.

Outlook cannot connect to exchange 2003 server

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Outlook cannot connect to exchange 2003 server

    Outlook 2007 will not allow connection exchange server from a Vista user. It gives error message: "The connection to Microsoft Exchange is unavailable. Outlook must be online or connected to complete this action."
    But Outlook 2003 will connect no problem with Vista user.

    Windows XP users have no problem at all with either Outlook.

    Thanks anyone that can help.

    Exchange 2003 Windows 2k3

  • #2
    Re: Outlook cannot connect to exchange 2003 server

    Is this when you are trying to resolve the user's name when setting up?

    Are you registering outlook with exchange over the LAN or remotely?

    Comment


    • #3
      Re: Outlook cannot connect to exchange 2003 server

      This is happening when trying to connect outlook 2007 with exchange setup during resolving username, but only for our vista users not xp. this is all on LAN

      Comment


      • #4
        Re: Outlook cannot connect to exchange 2003 server

        When you try configuring outlook 2007 for exchange then by default it picks up the name and then goes ahead with the setup. Try doing it manually by entering the exchange server name and then check if this helps

        Comment


        • #5
          Re: Outlook cannot connect to exchange 2003 server

          To start of troubleshoting, check if the vista machine is in the domain or not. try accessing the users account through Outlook Web Access from the vista machine. If this goes successful then user authentication from the machine is not a problem. delete all the mail profiles that were configured previously and reinstall outlook, run a registry clean and delete all invalid registries. with the new installation and new profile try configuring manually user and exchange server detailscheck out if this helps you.

          Comment

          Working...
          X