Announcement

Collapse
No announcement yet.

Exchange sending an email to iphone

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Exchange sending an email to iphone

    I have this issue with AUTD sending messages to an iphone and user mail box from the same suer to the same usermailbox. exchange 2003 sp2. iphone 3g.

    I would like to know how to stop these emails from being sent.

    From: User_name
    Sent: Wednesday, February 10, 2010 12:24 PM
    To: User_name
    Subject: 22fef20228d1884a94b70a931a81bae3-1125b

    <?xml version="1.0" encoding="utf-8"?><DeviceInfo
    xmlns="AirNotify:"><Version>1.1</Version><BindingMap><Folder><FolderId>2
    2fef20228d1884a94b70a931a81bae3-bfbe</FolderId><DeviceId>A7CE2C8D3D23119
    16784973A22269C87</DeviceId></Folder><Folder><FolderId>22fef20228d1884a9
    4b70a931a81bae3-bfba</FolderId><DeviceId>A7CE2C8D3D2311916784973A22269C8
    7</DeviceId></Folder><Folder><FolderId>22fef20228d1884a94b70a931 a81bae3-
    bfb9</FolderId><DeviceId>A7CE2C8D3D2311916784973A22269C8 7</DeviceId></Fo
    lder><Folder><FolderId>22fef20228d1884a94b70a931a8 1bae3-1125b</FolderId>
    <DeviceId>A7CE2C8D3D2311916784973A22269C87</DeviceId></Folder></BindingM
    ap><Devices><Device><Id>A7CE2C8D3D2311916784973A22 269C87</Id><FriendlyNa
    me>WM_Linda</FriendlyName><DeviceAddress>[email protected]</DeviceAddr
    ess><Carrier/><OMASyncInfo><Expiry>2007-01-07T16:00:57.907Z</Expiry></OM
    ASyncInfo></Device></Devices></DeviceInfo>

  • #2
    Re: Exchange sending an email to iphone

    I have gotten this message a few times on my iphone from my exchange sp2 / win2k3 ent. but it doesnt happen very often... maybe 2-3 times since ive been hooked up to exchange, for about a year now...

    I just got the 3GS and no problems so far...

    Hate to ask but what is AUTD ?

    Comment


    • #3
      Re: Exchange sending an email to iphone

      AUTD - Always up to date. It was the predecessor to ActiveSync on Exchange 2003 before SP2 was released. Close to useless outside of the USA as it required an email to SMS gateway. Exchange would send an email to your phone which told it something had changed and it would sync.

      You can disable AUTD in ESM as ActiveSync doesn't need it. Otherwise you have to disable AUTD for the user. I did it about three years ago, it took ages to find the setting and I had to hack adsiedit to switch it off. I haven't got any notes on unfortunately.

      Simon.
      --
      Simon Butler
      Exchange MVP

      Blog: http://blog.sembee.co.uk/
      More Exchange Content: http://exchange.sembee.info/
      Exchange Resources List: http://exbpa.com/
      In the UK? Hire me: http://www.sembee.co.uk/

      Sembee is a registered trademark, used here with permission.

      Comment

      Working...
      X